Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > few questions

Join Wrangler Forum Today


Thread: few questions Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-18-2012 05:39 PM
Smalls1026 Make sure you take "the hose that doesn't go anywhere" off and clean it out, they are known for clogging up with all kinds of crap and can also lead to water leaks on the inside of the Jeep

Good luck...
09-18-2012 05:23 PM
yjderek Thanks everyone!
09-18-2012 09:53 AM
0III0forlife X2 on the condensation dripping on the outside. The "add on" AC unit that gets mounted under the dash, has a condensation hose that runs out through the firewall to let it "drip" outside.

As far as the hose that you see on the firewall that "doesnt go anywhere", That is the vent for the cowl. It drains the cowl vent that is mounted in front of your windshield. The thing with the slots in it mounted between the winshield washer nozzles? Yeah, thats it. Without that drain hose, everytime it rains you would get wet feet.
09-17-2012 10:21 AM
jokerchief462 The condensation is supposed to drip on the outside. Maybe the line is plugged.
09-17-2012 07:30 AM
yjderek
few questions

i have a 1991 yj with a inline 6 5 speed. The A/c when its running it drips in front of the shift boot.. Also on the left side of the firewall there is a decent size hose and it goes down and it doesnt go anywhere..any ideas..it comes out ofthe firewall and just drops down..Any help is appreciated! Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC