Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Really HIGH oil pressure in cold

Join Wrangler Forum Today


Thread: Really HIGH oil pressure in cold Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-19-2008 09:26 PM
sean42069 the stock oil pressure gauge is only an idiot light.
either there is oil, or their isnt, thats all it can tell you
the numbers on it dont mean a thing.
if you want to see your oil pressure you'll have to install an actual gauge, mechanical or otherwise.
11-19-2008 02:39 PM
BlackJeepoftheFamily In response to the last three posts:

Stevens243: I'm using 5w30 oil in the winter months. I use 10w30 in the summer. I just changed the oil about 200 miles ago to prep for winter. I'm from Minnesota where the temps in Jan & Feb are in the single digits and wind chills are 20-30 below zero. I've run 5w30 for the last 9 winters and the oil pressure usually runs about 50-55, maybe 60 when it's really cold.

jdhallissey: I'd get and hook up a mechanical reader but the high pressure only last for maybe 5 minutes until the oil warms up. I was more concerned yesterday because it's never went to 80 before. That's why I thought the by-pass valve in the filter was sticking or maybe something in the sending unit. The Jeep has 72,xxx miles and only does this when it's cold and has sat for several days. It went to 80 Tuesday morning but was fine Tuesday after work and this morning going to work. Never a problem in the summer even after sitting for a long time so I'm guessing the bearings are okay.

jp'rs peep'rs: I'm guessing that if I'm having problems with high oil pressure at start-up using my 5w30 winter oil, 10w30 is going to be worse. I only use 10w30 between April and October when the temps in Minnesota are civilized.
11-18-2008 10:52 PM
jp'rs_peep'rs For "Silver" I just use 10w30 year around. Cahange oil 2-3 times and sures happy.

C.
11-18-2008 10:40 PM
jdhallissey yea umm if you are really worried about it toss on a mechanical reader. run the line to the top of the hood, very strong magnet and hook the reader on the magnet so you can watch it going down the road. That way you know it is ok. If it is really high on the oil pressure side your looking at the bearings being bad in the bottom end.
11-18-2008 09:04 PM
stevens243 What oil vicosity are you using btw? If you put in a straight weight for the summer months and haven't changed it yet, it will get and stay thicker longer than a multi-weight oil.
11-18-2008 07:08 PM
BlackJeepoftheFamily I'm going to drive the Jeep to work again tomorrow and see what happens. I'm just concerned because I've owned it for almost 10 years and the pressure has NEVER shot up to 80 no matter how cold. It did not get much above 60 last winter and that was in January and February when it's 10 below zero. This morning the Jeep was sitting in the garage at 35 degrees--that's pretty warm for a Minnesota Jeep.
11-18-2008 06:16 PM
jdhallissey My jeep runs high all the time-60-80 on my gauge now it that real pressure I highly doubt it. The only way to get a sure reading it hooking up a mechanical gauge on the block.
11-18-2008 05:28 PM
jpdocdave i think you're fine as long as you're changing the oil regularly, they run 60 psi normal, if its that cold it will be higher. i had a wrangler did the same thing.
11-18-2008 02:57 PM
BlackJeepoftheFamily
Really HIGH oil pressure in cold

Today I decided to take my Jeep to work. I hadn't driven it for like 9 days. As I was accelerating through the gears the oil pressure was around 60 at around 2000 rpm. I figured just cold oil. But when I got on the highway the oil pressure shot up to 80 as I approached 55 mph!!! I immediately pushed the clutch in and pulled over. I turned around to take the jeep home and drive my car. I obviously didn't drive too fast because I didn't want the pressure to go to 80 again. But as the jeep warmed up the pressure would run about 50-55 so I ended up driving it to work. Normally it runs 45-50 on the highway.

It was cold (12 degrees) outside but the jeep has been in the garage (35 degrees). Is there something in my oil filter (a valve or something) that could stick if I haven't driven it for a while?? Last winter it would go to 60, maybe 65 when it was really cold but it has NEVER went to 80! It's a 99 Sahara with the 4.0 L and I'm running the 5w-30 that I run in the winter vs. the 10w-30 I run in summer.

The jeep sat outside at work in 12-30 degree temps for 8 hours (colder than the 35 degrees in our garage) but I didn't have any problems on the way home with pressure. I guy I work with mentioned it might be a valve in my oil filter. I've been changing my own oil for 20 years but I guess I never knew there was a valve in an oil filter. Could it stick and cause that high of oil pressure? I know pressure is higher when oil is cold/thick but not 80 right?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:09 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC