Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Disappearing act...

Join Wrangler Forum Today


Thread: Disappearing act... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-05-2012 04:02 PM
ESP Ok so who's on beer run?
10-05-2012 03:53 PM
kbwwolf Virus! Ruuuuuuun!

10-05-2012 02:56 PM
kjeeper10 Ahh this probably explains why my thread thoughts/help vanished.
10-05-2012 01:02 PM
Coyote_94YJ Myself, another moderator and a few other forum members have been having the same issue. There appears to be a problem on the forum. We are working on the issue and will post updates.
10-05-2012 11:29 AM
PhotoWrangler
Disappearing act...

Here is a picture of my PM inbox at two different times this morning. You can see at 6:35am where 4Jeepn sent me a PM regarding a missing thread. Then at 11:23 you can see where it isn't there, and everything else that I deleted earlier is back. In the last photo, you can see the message I got when I replied to one of his messages.

In addition, my thread "What's Going On???" has been showing up and then disappearing in this same forum. As well, my thread "Do I have a FrankenJeep?" in the JK forum keeps disappearing as well.

And now at 11:26 all my pm.s are back. Check out the time stamp on my screen shots of my iPad.

The ONLY time I deleted PM's was this morning at 6:30 when it said I was 90% full.

I was online when the site went down last night, did I get stuck between servers? Is my account bouncing?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC