Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 07 1st gear synchro

Join Wrangler Forum Today


Thread: 07 1st gear synchro Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-22-2012 04:54 PM
Blastek this is common, often referred to as Jump out of gear (JOG). do a search, most of the stuff i know of was related to a shift boot on the '11s and '12s but it's prevalent on the earlier JKs too. This shift boot can cause the trans to slip out of gear, there's even a TSB, so you'd think the dealer would know about it.
10-22-2012 04:46 PM
spritzer3p
07 1st gear synchro

I have a 2007 jeep wrangler x with about 70k miles. Most of the time when trying to use 1st gear it pops out of gear, which leaves me using 2nd all the time. It doesn't matter if it's hot or cold outside. I've used 4 wheel drive once on the beach and had no problems in first at all. I don't know if thats relevant but I'd thought I'd give as much info as possible.

I dropped it off at the dealer for an inspection and they noticed too and asked does it pop out of 1st on you a lot. They said it was most likely the first gear synchro.

I'm waiting for them to get back to me on estimated cost of parts + labor. From anyone who experienced this problem do you have any advice. Avoid the dealer, seek a reputable mechanic elsewhere, anything would be appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC