Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Pennsylvania Jeep Forum > Wiper Issue 93YJ

Join Wrangler Forum Today


Thread: Wiper Issue 93YJ Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-10-2012 11:13 AM
dPeZz Just swapped mine out last week and yes it plugs into another harness under the dash. It kind of directly under where the motor is mounted but I'm not sure where it stArts, I could take a look for you
11-02-2012 01:09 PM
Chico1970
Wiper Issue 93YJ

Looking for information as to where the wiper motor plugs in?? Is it under the dash?? I was going to install a new motor but when I got to removing the motor the damn thing was never plugged in. Can anyone help with a diagram or tell me where this plugs in too??

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC