Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > strange request

Join Wrangler Forum Today


Thread: strange request Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-26-2008 01:14 PM
jgano23 ^x2. i had the same problem a few months ago. if a vacuum like pops off the heater/ a/c automatically defaults to the defrost. here is the thread i posted. maybe it'll help.

http://www.wranglerforum.com/f5/heat...rly-22601.html
12-26-2008 09:15 AM
ct-tj There is a control box on the engine side firewall, I think its on the pass side. There is a small vac line that controls it and it likes to rot and fall off. Sounds like the culprit.
12-25-2008 11:48 PM
speepdaedeesi ah and for the sake of not making a whole new thread.. wheres the turn signal relay on a 97?

turn signals stopped working.
12-25-2008 11:47 PM
speepdaedeesi
strange request

on the 97 my heater only works on defrost. no matter what setting it put it on, it stays on defrost. the temp and fan speed work fine.

ive researched it and ive seen that the control there is vacuum operated.

can anyone tell me which line it is that runs this, and where it goes? i think im missing a vacuum line.. ill post a pic before i hit the sack tonight.

thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC