Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Need info

Join Wrangler Forum Today


Thread: Need info Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-21-2012 03:12 PM
panthermark Unofficially a JKU. All 2007+ Wranglers are "JK's". The "U" isn't an official Jeep designation...but it makes sense for forum talk. Rubi's are known ans JKR's or JKUR's...but Saharas and Sports both share and "S"...so we are not cool enough to get our own designation like the Rubi's....
11-21-2012 03:00 PM
American dream Thanks again for all the input everyone! What is my 4door jeep wrangler sahara unlimited called on here as far as the initials go? Jku?
11-21-2012 02:21 PM
The_Chief No lights are coming on; he only notices it from a stop; the tranny is shifting fine... I'll bet it's the gas in the tank. Analyze the issue as you take your tank down to empty--bet it goes away.
11-21-2012 11:07 AM
panthermark
Quote:
Originally Posted by orygun View Post
OP says their rig is an automatic. Do the automatics come with hill assist?
Yup, they do.

I have an auto as well...and why someone would need HSA on an auto beats me....it isn't like you have a clutch to worry about....

But it sounds like he may have a different problem.
11-21-2012 11:04 AM
Plasticpirogue
Quote:
Originally Posted by orygun View Post
OP says their rig is an automatic. Do the automatics come with hill assist?
Yes
11-21-2012 10:53 AM
orygun
Quote:
Originally Posted by panthermark View Post
I don't have that problem. But....one of the first items I did was turn off hill assist. Maybe that is it?
OP says their rig is an automatic. Do the automatics come with hill assist?
11-21-2012 10:43 AM
Wiseguyfish Odd. My 2010 JKU doesnt do this, but my 2006 Toyota Tacoma does. And its a documented issue with many second gen Tacomas.
11-21-2012 07:22 AM
homeinfatuation yeah,me too, agree, It could be the gas shifting in the tank--these things are good for feeling that.
11-21-2012 06:44 AM
American dream Wonder if I should try to at least get this documented,want to hold off on letting dealer tear into my new toy!
11-20-2012 11:28 PM
Deepjeep1371
I wish I could remember

Just Google those symptoms you will find it. It's not a Jeep thing. Mind is a blank right now.
11-20-2012 11:01 PM
The_Chief It could be the gas shifting in the tank--these things are good for feeling that... Or, possibly a sticky caliper... I wouldn't sweat it.
11-20-2012 10:46 PM
Deepjeep1371
Bump

I had the exact same thing in my 08 Tundra, now I just can't remember what it was. I had to learn on the Toyota forums cause as usuall the dealers played dumb. I'll think of it eventually......
11-20-2012 10:38 PM
wmwhitey OP I have a 2012 jku also and I know what your talking about I have the same issue. I have noticed the more miles I put on the jeep the less it happens also. and for you guys wandering what it is it is suck a light bump if you dont know your car you will have no clue it even happened.
11-20-2012 10:31 PM
wcbardwell I second panthermark... Never experienced what you're talking about with my 2012 JKU. I had an old '94 Mazda B3000 some years back that had transmission trouble left and right... It would slip out of first gear at stops and pop back in rather violently when the revs were picked up. Sometimes it wouldn't need the gas and would do just as you are describing. Just thought I'd give any info I could... New Jeep shouldn't have transmission problems, but who knows... Could be defective...
11-20-2012 10:17 PM
American dream I don't think it's on but I will check that out,thanks
11-20-2012 10:11 PM
panthermark I don't have that problem. But....one of the first items I did was turn off hill assist. Maybe that is it?
11-20-2012 10:06 PM
American dream
Need info

Hey guys I am new to the forum and really like all the info here. My question is our new jeep is a 2013 4door auto and when you come to a complete stop and then let off the brake about half the time the best way to describe it is it feels like someone just bumps you in the rear end. Is this normal?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC