Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Clunk Noise Under Jeep

Join Wrangler Forum Today


Thread: Clunk Noise Under Jeep Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-04-2010 10:50 AM
Amy16 I changed the differential fluid using the Chrysler fluid and the limited slip additive. It fixed the clunking sound. I had a small amount of shavings, nothing big. I have put apx. 300 + miles on since I changed the fluids and have not heard a single noise. Thanks for the responses! Hope this helps someone else. Amy
08-02-2010 02:58 PM
davooley This probably won't help you...but I had a clunking noise too. It turned out to be a one lb. river rock that had been kicked up somewhere above the transfer case. Every time I went over a bump in the road it sounded like the t.c. was going to fall off.
08-02-2010 02:37 PM
2009Rubicon Mine had a loose rear sway bar that clunked when id take off and turn. Grab all components attached to the rear axel and shake them real hard. My bushings were in not so good shape so things were shaking around pretty badly back there. Also a friend watched as I took off and noted some axel wrap due to all the loose and worn fittings. Rinse and repeat for the front end!
08-02-2010 01:44 PM
nater I still havent found the issue - if anyone has an answer - please post..

Thanks!
07-12-2010 06:03 PM
Amy16
Quote:
Originally Posted by fujiball View Post
Hey Everybody,

I own a Jeep 2002 Sport Wrangler. Automatic Transmission. V6, Tires MT/R - 245/75r16

I have a problem with my vehicle and was hoping for some advice please.

Basically, I hear a clunking noise (clunk, clunk, clunk) under my car everytime I proceed to make a LEFT or RIGHT turn, but this noise only comes about after driving for about 15 minutes. Usually only on right angle turns 90 degrees or U Turns do I hear this noise. If I drive straight, then no clunk noise produces. If I shift lanes, no noise produces.

This tends to happen most right after I am exiting a freeway, and proceed to make a left or right turn off the off ramp onto normal streets.

The weird thing is, I do not hear this clunking noise if I drive for less than 10 minutes. I can turn left and right and no noise will produce if i drove for less than 10 minutes or so.

This sound only seems to produce after driving for a period of longer than 15 minutes, and triggers most frequently after driving on the freeway at 65 mph and then getting off, driving at normal speeds.

One example, I drive home from school using the freeway, takes about 15 minutes of a drive, then exit the freeway. As my vehicle is coming to a slow, the noise produces a bit, but I can hear it louder when I make those left and right 90 degree turns. As I reach my neighborhood, i make a U-turn at the top of the cul-de-sac and hear this noise clunk clunk clunk as well.

I listed some of my car specifications at the top of this thread.

Thank you for any help or tips that you guys can offer me. I really appreciate it.


Dan
Hi - did you ever find out what it was? I could have typed that message myself - only difference is i have a 2000. Thanks
06-29-2010 04:35 PM
nater
Quote:
Originally Posted by rtread View Post
I just solved an underneath noise that really had me going.....see my post at http://www.wranglerforum.com/f5/they...ise-52273.html
Everything around the transfer case is solid - still completely confused.

Thanks!
06-09-2010 08:11 PM
Jsquared I have been hearing the same thing in my 05 X (manual) you described it perfectly. It doesn't make the sound until after driving for a bit....any resolution?
06-09-2010 05:49 PM
rtread
Quote:
Originally Posted by nater View Post
Appreciate any help from anyone.

Thanks!
I just solved an underneath noise that really had me going.....see my post at http://www.wranglerforum.com/f5/they...ise-52273.html
06-09-2010 02:30 PM
nater Fujiball,

Did you ever resolve this problem? I am having the exact same issue on my 2000 wrangler sport. I do not have a lift.

Appreciate any help from anyone.

Thanks!
04-13-2009 10:43 PM
patton1942 alright, thanks for the reply.
04-13-2009 10:39 PM
JeepnJim Crawl under the front and grab the axle where it meets the wheel (check both wheels) and shake it. It could be the axle u-joint. This was the case for me and your stories sounded familiar to me. Good luck.
04-13-2009 10:38 PM
01 TJ Fujiball,

Do you have a lift on your Jeep? If so how much? The reason I ask is that I and many others on this board have the same sound you are desribing due to the lift and no SYE (Slip Yolk Eliminator). There is alot of knowledge on this board so I am sure with the right info it can be diagnosed here.
04-13-2009 10:23 PM
patton1942 On a similar note, I've got a clunking noise, in time with the axle / tires, I can't feel anything and its not terribly loud (soft top noise over powers it at ~20-25 MPH). I know the front U-joint is going bad, and was wondering if anybody had any thoughts on this?

Turning doesn't seem to effect it, neither does bumpy road conditions, which leads me to believe its in the transfer case somewhere. Another U-joint or some such for the rear?

[edit: 1997 4.0 sport, I'm hoping somebody here either knows of a particularly common problem with the 97s or has more mechanical knowledge than I do (not that hard), anything to get me pointed in the right direction.]


Thanks
//patton
02-04-2009 09:32 PM
fujiball Thank you for your reply Mr Jp'rs Peep'rs.

I just came home from driving around again. I tried to pinpoint the noise to where precisely it might be coming from, but I am not a car mechanic guy so all I could say is that the clunking sound seems to be coming from the middle to the rear of the car.

At one point in my trip, I went into a parking lot, and put the car into park with the engine still running. I turned my steering wheel to the right and left, but no sound came out.

Then I put the car back into Drive, and stepped on the gas to inch slowly forward, and the sound started up again, Clunk, clunk, clunk underneath the middle to rear of the vehicle. The clunk sound goes away about 5 seconds after i get the car up to speed like about 10 mph.

I will check over the list that you gave me, brakes, tires, etc...


I did go outside and look under my car at the U-joints, but I dont know how or what they are suppose to look like if they are bad.

I do not know how to check the tie rod ends, sway bars, stabilizer, wheel bearings,

I am very sorry to trouble you again. I wish i understood cars like I do computers, but i dont. If you could, could you please give me some advice as how i would go about checking the things you listed it.

Thank you very much and kindly appreciate it.

Dan
02-04-2009 07:52 PM
jp'rs_peep'rs Interesting issues to address.

I've been going through (1 1/2 mons.+) trying, via the dealership to diagnose a snap / pop noise. I believe we may have made progress this past Sat.

With doing all of this have become familiarized with the undercarriage of "Silver"....

I think first and foremost I'd chack the following:

Brakes
Tires (ie. tight enough lugs, balance, rims for damage)
Tie rod ends
Stabilizer
Front sway bar
Front sway bar links
Wheel bearings
Ball joints (U-Joints)

Make certain all front components are tight and check all hardware for proper tightness.

C.
02-04-2009 05:09 PM
fujiball
Clunk Noise Under Jeep

Hey Everybody,

I own a Jeep 2002 Sport Wrangler. Automatic Transmission. V6, Tires MT/R - 245/75r16

I have a problem with my vehicle and was hoping for some advice please.

Basically, I hear a clunking noise (clunk, clunk, clunk) under my car everytime I proceed to make a LEFT or RIGHT turn, but this noise only comes about after driving for about 15 minutes. Usually only on right angle turns 90 degrees or U Turns do I hear this noise. If I drive straight, then no clunk noise produces. If I shift lanes, no noise produces.

This tends to happen most right after I am exiting a freeway, and proceed to make a left or right turn off the off ramp onto normal streets.

The weird thing is, I do not hear this clunking noise if I drive for less than 10 minutes. I can turn left and right and no noise will produce if i drove for less than 10 minutes or so.

This sound only seems to produce after driving for a period of longer than 15 minutes, and triggers most frequently after driving on the freeway at 65 mph and then getting off, driving at normal speeds.

One example, I drive home from school using the freeway, takes about 15 minutes of a drive, then exit the freeway. As my vehicle is coming to a slow, the noise produces a bit, but I can hear it louder when I make those left and right 90 degree turns. As I reach my neighborhood, i make a U-turn at the top of the cul-de-sac and hear this noise clunk clunk clunk as well.

I listed some of my car specifications at the top of this thread.

Thank you for any help or tips that you guys can offer me. I really appreciate it.


Dan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC