Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Bad Tranny seal?

Join Wrangler Forum Today


Thread: Bad Tranny seal? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-15-2013 06:28 PM
A1ex so if other could give their opinions that would be great
01-15-2013 06:27 PM
A1ex
Quote:
Originally Posted by Duma View Post
Looks like rear main seal. If no oil leaking from the valve cover rear left side (visible from the engine bay when standing next to the front left wheel), it's probably the rear main. Plenty of write ups on it here.
im thinking and hoping its that too but since my tranny seems to be wet also im a little skeptical and just want to be reassured i guess lol rather deal with the RMS than having to pull the tranny
01-15-2013 05:59 PM
Duma Looks like rear main seal. If no oil leaking from the valve cover rear left side (visible from the engine bay when standing next to the front left wheel), it's probably the rear main. Plenty of write ups on it here.
01-15-2013 05:20 PM
A1ex as you can see in these 2 pics, the front of the tranny and rear of oil pan seem to be moist

01-15-2013 05:14 PM
A1ex
Quote:
Originally Posted by Dextreme View Post
If its a valve cover leaking, its a pretty easy fix. Sometimes you can just retorque the bolts back down. Or just unbolt the valve cover and replace the gasket. Took me about 1 hour to fix my gasket taking my time. I could now probably do it in 30mins.
checked the valve cover as much as i could from the top and bottom of the jeep, seems to be dry. oil seems to just be coming from the bottom. im trying to figure out if its the tranny seal or engine seal
01-15-2013 05:01 PM
Dextreme
Quote:
Originally Posted by A1ex View Post
if that's the issue is it something to be worried about? and if so what should be done?
If its a valve cover leaking, its a pretty easy fix. Sometimes you can just retorque the bolts back down. Or just unbolt the valve cover and replace the gasket. Took me about 1 hour to fix my gasket taking my time. I could now probably do it in 30mins.
01-15-2013 04:56 PM
A1ex
Quote:
Originally Posted by Dextreme View Post
Check the back of the valve cover next to the firewall. Its pretty common that its a valve cover leak and it drips down the back of the motor past the Rear Main Seal and onto the tranny and then on to the floor. Seem to occur on both the 4.0L and the 2.5L.
if that's the issue is it something to be worried about? and if so what should be done?
01-15-2013 04:54 PM
Dextreme Check the back of the valve cover next to the firewall. Its pretty common that its a valve cover leak and it drips down the back of the motor past the Rear Main Seal and onto the tranny and then on to the floor. Seem to occur on both the 4.0L and the 2.5L.
01-15-2013 04:47 PM
A1ex




any thoughts?
01-15-2013 04:46 PM
A1ex
Bad Tranny seal?

I have a leak under my 1999 4.0L jeep. it has the AX-15 5spd tranny. The front of the tranny is pretty moist and so is the end of the oil pan. I checked engine oil and it seems good. I did both tranny and oil changes about 2 months ago. as far as i know i think its the tranny seal but i may be wrong.

this is after a couple hours of it being parked after driving










Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC