Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Not able to post pics from the app

Join Wrangler Forum Today


Thread: Not able to post pics from the app Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-26-2013 11:05 AM
WranglerWarrior
Quote:
Originally Posted by Rubicondon53
Nope, you're not the only one.. I can only load up photos from my " camera roll " album. The rest of the albums will not load up .. I thought it was normal
Well I wish I could get that far. Is yours on all threads or just 1
01-25-2013 10:26 PM
Rubicondon53 Nope, you're not the only one.. I can only load up photos from my " camera roll " album. The rest of the albums will not load up .. I thought it was normal
01-25-2013 01:39 PM
WranglerWarrior
Quote:
Originally Posted by JDsDream
I have pm'ed the techies to have them look into it. Not sure why it is or how long it has been this way, but we will hopefully have it explained or corrected soon.
Thanks as far as I know I am the only one with the issue. I have an iPhone 5 if that's the issue. I did notice there hasn't been an update to optimize for IOS 6
01-25-2013 12:55 PM
JDsDream I have pm'ed the techies to have them look into it. Not sure why it is or how long it has been this way, but we will hopefully have it explained or corrected soon.
01-25-2013 12:38 PM
WranglerWarrior This is what I see from that thread when I hit the add button

Attachment 201726

And this is what all others including this one says

Attachment 201727
01-25-2013 12:17 PM
WranglerWarrior
Not able to post pics from the app

Unlike other threads like this, my issue is that I can't post pics straight from the phone only in one thread. The specific thread is in the supporting members cantina : last supporting member to post. Can anyone help with this issure.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC