Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Alarm and Horn Issue

Join Wrangler Forum Today


Thread: Alarm and Horn Issue Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-16-2013 03:54 PM
Sebas
Quote:
Originally Posted by Sebas View Post
Got mine in for same issu on passeger side. The alarm keeps going on because the Door shows open when mey is off. dealer open everything clean all connections and put some electric sealant in connection.
guess what its back bit intermittently. this time ill make sure they change the harness. really hopes it works because I realy love the jeep but those little glitch makes me mad
03-16-2013 03:51 PM
Sebas Got mine in for same issu on passeger side. The alarm keeps going on because the Door shows open when mey is off. dealer open everything clean all connections and put some electric sealant in connection.
02-21-2013 06:47 PM
mackdj1
Quote:
Originally Posted by Jasper_Gut View Post
mackdj1 it does go off even when its not locked. but yeah seems a door harness malfunction, but well its going to the dealership and im sure ill have no more problems.
Mine hasnt had any problems since. Thankful for the warranty.
02-21-2013 06:45 PM
Jasper_Gut mackdj1 it does go off even when its not locked. but yeah seems a door harness malfunction, but well its going to the dealership and im sure ill have no more problems.
02-14-2013 02:19 PM
mackdj1
Quote:
Originally Posted by Jasper_Gut View Post
Last night i was heading home from my office, but when i opened my Jeep the alarm suddenly went off. I tried to turn it off using the key control but it didnt seemed to work so, i got behind the, kinda pulled the horn back and it stopped.

So i got home and it didn't went off again.

Till today in the morning, my garage is locked so i did not lock my jeep, so there was no reason for the alarm to be active, but when i opened the door once again it went off. So what i did as a temporary thing was to disconnect the horns and that work obviously. But if you ever driven in Mexico, having no horn most definitely a bad idea, between people without paying much attention and people crossing the street recklessly.

Any ideas? I do have to get my JK to its first service soon, so i might swell tell them to fix it.
Mine was doing something similar. the wiring harness in my drivers door was grounding out and made it seem like my door was ajar. Any time it grounded out it set of my alarm but only when locked with the fob. wouldnt go off if left unlocked. Dealer replaced harness and no problem since.
02-14-2013 02:05 PM
Jasper_Gut
Alarm and Horn Issue

Last night i was heading home from my office, but when i opened my Jeep the alarm suddenly went off. I tried to turn it off using the key control but it didnt seemed to work so, i got behind the, kinda pulled the horn back and it stopped.

So i got home and it didn't went off again.

Till today in the morning, my garage is locked so i did not lock my jeep, so there was no reason for the alarm to be active, but when i opened the door once again it went off. So what i did as a temporary thing was to disconnect the horns and that work obviously. But if you ever driven in Mexico, having no horn most definitely a bad idea, between people without paying much attention and people crossing the street recklessly.

Any ideas? I do have to get my JK to its first service soon, so i might swell tell them to fix it.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:08 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC