Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Tires & Wheels > mastercraft m/t excessive wearing

Join Wrangler Forum Today


Thread: mastercraft m/t excessive wearing Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-15-2013 03:21 PM
jeepwrangler0 no i am not
02-14-2013 01:13 PM
kfdjason7620 Are you locked in the rear?
02-14-2013 12:23 PM
jeepwrangler0 they are wearing down evenly across the whole tire but i just noticed the rears are wearing a tad more than the fronts
02-14-2013 12:17 PM
kfdjason7620 Are they warring on the outside, inside, middle, or uniform. I noticed that my km2's were starting to wear a little on the outsides so I started adding a couple of pounds of air. Now I am at 30 psi in the front and 34 psi in the rear. No more wear in 3 months now
02-14-2013 12:06 PM
jeepwrangler0 actually i just really got a good look at them and even broke out the tape measurer on them and the rear are more worn than the fronts not by much but they are more worn
02-14-2013 11:15 AM
TJMadness I'd say get your alignment checked
02-14-2013 09:50 AM
WXman Hmm.. I don't know man. Like I said, I put about 10,000 miles on mine before I sold them and they looked brand new.
02-14-2013 06:54 AM
jeepwrangler0 32x11.5x15 on a cragar soft8 with 4in backspace... and i just gott the front end alligned when they put those tires on.. and the back is wearing the same way... they are all wearing evenely just fast
02-14-2013 06:51 AM
WXman What size you running? I ran them in 265/75-16 which was basically 32x10.50 and I had great luck with them. They were very tough tires, and they wore perfectly as the miles racked up. I loved them.

I bet your alignment is way off in the front end. Either that or your wheel size doesn't match tire size very well.
02-13-2013 09:29 PM
jeepwrangler0
mastercraft m/t excessive wearing

hey y'all
so i got the mastercraft m/t about 4 months ago an i have put about 3000 miles on them and they already are showing a lot of wear... im running them at 28psi... just wondering yalls input and just asking if there is anything i could do to help the wearage slow... maybe change the psi?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:20 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC