Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 2006 6 Sp. Question

Join Wrangler Forum Today


Thread: 2006 6 Sp. Question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-16-2013 01:00 PM
jkp The computer keeps it from stalling with the Idle Air Control valve up to a certain point. It will attempt to maintain the idle speed pulling up hills in 1st as well.
02-16-2013 11:50 AM
Bustedstuff Ahh, the torque, awesome. Okay, good to know. Thanks!
02-16-2013 11:10 AM
brokejeep Torque of the engine plus 1st gear is almost like granny low used to be in old trucks.
02-16-2013 10:57 AM
flash1034 It's called torque. That's why the 4.0l inline 6 is such a great engine.


Flash
02-16-2013 10:37 AM
03 sahara jeeper My 03 does the same thing. It doesn't bother me and it is kind of nice when crawling on trails. Just my .02
02-16-2013 10:31 AM
Bustedstuff
2006 6 Sp. Question

Soo I've had my Jeep for almost two months now, and I only recently noticed that it doesn't require the gas pedal for 1st or 2nd gear. . all I need to do is ease off the clutch and it'll move on it's own accord.

Now, I thought this was kind of weird, because every standard I've ever driven stalls when not given some gas when getting out of 1st gear.

Why does it do this?

I don't know if this is important information but it is a 4.0l engine.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:32 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC