Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 2001 Sahara Auto Transmission Problem

Join Wrangler Forum Today


Thread: 2001 Sahara Auto Transmission Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-16-2013 02:42 PM
wranglernut
Quote:
Originally Posted by Justonemore
Just a quick note to all. The Jeep ended up needing a transmission rebuild. Will get it back from the shop on Tuesday
Yikes. Any signs this was coming?? Glad you got it taken care of.
02-16-2013 01:55 PM
Justonemore Just a quick note to all. The Jeep ended up needing a transmission rebuild. Will get it back from the shop on Tuesday
02-12-2013 09:22 PM
Justonemore
2001 Sahara Auto Transmission Problem

Have a problem with my 2001 Sahara with Auto Transmission. Was running great all day. All of a sudden tranny starts completly slipping, like it was in neutral. Put it in park back into gear nothing just spins like it is in neutral. Turn the Jeep off turn it back on it goes into gear goes about 10 seconds in gear then just starts spinning like it is in neutral again ?? This will go on for hours (that is how I limped home). It seems that maybe the airbag light goes out and then comes back on when the transmission slips. Is there some kind of tranny kill switch tied into the airbag light ??

Any help or ideas would be appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:47 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC