Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Footwell lights got me stomped

Join Wrangler Forum Today


Thread: Footwell lights got me stomped Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-25-2013 08:31 PM
IBgeocaching a couple recent threads

http://www.wranglerforum.com/f33/new...it-182303.html

http://www.wranglerforum.com/f33/ill...it-177323.html

http://www.wranglerforum.com/f118/my...od-130476.html
02-25-2013 08:15 PM
traitor08 Get a rheostat or potentiometer. Hook power to one side and lights to the other. Turn nob to desired brightness.
02-25-2013 07:07 PM
floridawrangler91
Footwell lights got me stomped

I tried to install LED lights in the footwells on my 2012 JKU and somehow I can not get the wiring right. I want to install them to a "dim able" power source but seems I can't find the right wire: I started out looking for an orange wire with a grey tracer at the AC controll plug/ harness. I could not find it so I tried to use the orange wire with a grey tracer at the plug for the adjuster of the driver/passenger outside mirror. For the ground I was looking for the black wire at the plug for the power outlet. There is only a black and white wire and a purple/orange wire so I used the black and white one. That didn't work - the LEDs didn't even come on.
I then used the thin orange wire with a grey tracer at the power window switch and the black and white at the power outlet for ground. That didn't work - the LEDs didn't even come on.
I then used the thicker orange wire with a grey tracer at the power window switch and the black/white at the power outlet. That didn't work - the LEDs didn't even come on.
I finally used the thicker orange wire with a grey tracer at the power window switch and the PURPLE/ORANGE wire at the power outlet. The LEDs came on and stayed on (no parking or headlights) and also weren't dim able.
I am out of ideas - PLEASE HELP!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC