Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 1999 jeep auto trans problem

Join Wrangler Forum Today


Thread: 1999 jeep auto trans problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-23-2013 10:24 AM
ga430deere
fixed problem

After changing everything that I thought pertained to the lock up torque conv. except the conv. itself I called a buddy at the ford dealer in town and he said to check the brake light switch and bingo a $14.00 part and it works like it should. Maybe this could help someone down the road.
03-04-2013 11:45 PM
monkeee2002 First off, welcome to the forum.
Second, fill in some details of your rig, preferably in your signature.
Engine, (auto trans), gear ratio (located on a tag on the axle), lifted or not, tire size.
This will give people a starting point for advice.

Quote:
Originally Posted by ga430deere View Post
. I have done a trans.service,I have checked and cleaned connections and adjusted the tv cable but I still have the same problem. Thanks for any help!
What do you mean by "trans service"? Did you drain it and replace the filter? Are there any leaks? Have you checked to make sure that all your fluids are filled, and in good condition?
03-04-2013 10:03 AM
ga430deere
1999 jeep auto trans problem

I have a 1999 wrangler that I bought a couple of months ago and I am having a problem with the lockup converter. Occasionally it will lock and unlock several times real quick when you are running along not pulling hard or idling and you can press into the gas and it will unlock like it is suppose to and lock right back up the same way,but when you let up on the throttle it will shift in and out real quick again. Now it doesn't do it every time I drive,but if I drive it for an hour or so it will act up sometime during within that time. I hooked it up to a good scanner and I have no codes and no history of codes. I have done a trans.service,I have checked and cleaned connections and adjusted the tv cable but I still have the same problem. Thanks for any help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:55 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC