Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Over Frustrated

Join Wrangler Forum Today


Thread: Over Frustrated Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-23-2013 11:16 PM
jokerchief462 By removing the temp sender to start it you are faking out the ecu so it starts. Got to figure out what is sending bad data or needs to be replaced could take a little research.

Does it throw any codes???

Its a 98 with round headlights so its a TJ. I run a 2.5L 89YJ. If I find something I'll let you know.
03-23-2013 04:52 PM
AMNunez
Over Frustrated

I've been Having this problem where my 98 wrangler 2.5 won't start up again after I drive her around and park. When I attempt to start it up after the motor is Hot she will either stumble like gas has turned to vapor or won't start at all. I took the Temperature Sending Unit Sensor plug off and it started Right up- or if I pour a little bit of water on the TSUSensor she'll start right up. Auto parts store say I have the correct Sending Unit on that motor but then why is acting like it's over heating and won't start? Any Expertise out there ever hear of this dilemma?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:44 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC