Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > New Jeep owner...no so impressed yet

Join Wrangler Forum Today


Thread: New Jeep owner...no so impressed yet Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-02-2013 08:19 AM
Wranglin4Life And I thought I had bad luck with cars... I have had problems similar but not quite as bad. Glad you got it worked out though. Welcome aboard, I am new here as well. So far everyone seems pretty friendly.
04-02-2013 06:50 AM
dabolt55 That may be one of the worst that I have heard, Hope everything goes your way now that you almost have a new one, now.. Anyways Welcome and try and enjoy the forum....
04-02-2013 04:21 AM
MrSig and enjoy the forum!
04-01-2013 09:29 PM
jokerchief462 Welcome to the forum!!! Thank you glad it was an 06 and not an 89YJ. You are not allowed to list as many repairs as I had from the PO. Hope the bad luck is over and you can get with Jeepin that bad boy and havin some fun!!!
04-01-2013 09:01 PM
SilverSport Welcome Aboard!
04-01-2013 08:06 PM
Beastmaster Wow, I guess we know why the previous owner sold it. I had somewhat similar experiences when I bought my '07 a couple of years ago. Things have worked out and I wouldn't trade my rig for anything.

Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
04-01-2013 07:10 PM
tx_wolfman
New Jeep owner...no so impressed yet

Glad to be a Jeep owner, I think....
I bought a '06 Wrangler 2.4L w/ 69K miles on it. Man, this thing has been nothing but problems in the 3 months Ive had it.
First had to have the gas tank replaced for shooting gas out the filler neck when filling up, dealership covered that 100%. The dash cluster was replaced for no headlight chime, no interior lights coming on when the door was opened, this also fixed numerous other little problems.
The the big one hit. The engine shot the #3 spark plug right out of the head. YES, SHOT IT OUT! Dented the hood from underneath and everything. Stripped the threads right out of the head. So after a two week stay at Hotel Jeep Dealer and $2000 later I have a new cylinder head, new timing belt, new plugs, and new PCM (that took a crap while in their possession). I hope that's all the problems I have for a long time.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:22 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC