Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Grinding noise under transfer case when Accelerating/Decelerating

Join Wrangler Forum Today


Thread: Grinding noise under transfer case when Accelerating/Decelerating Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-23-2009 05:54 PM
jgano23 i'm gunna vote on the u-joints too.
04-23-2009 04:46 PM
epowers007 Yeah I think I remember that the person who I bought it from mentioned they replaced the U-Joint, but he couldn't drescribe it, he knew what the part was called in Greek. So its possible that the mechanic didn't put it in right. I don't loose power it drives the same. I will check out the front and rear driveshafts and U-Joints, I just hope its not the tranny.
04-23-2009 04:29 PM
jdhallissey Mine did the same thing when I took it out for the first time. Like the 4wheel drive had never been pushed that far or something. I went to the badlands a month later and nothing of that noise. Will the jeep still have power? Mine I couldn't move anywhere as in the t-case was not fully engaged. To the CV joint Mine went bad and it sounds like angry Sparrows /birds chirping. A grinding sound I would check and see if the splash guards on the front brakes are not bent into the rotor.
04-23-2009 04:25 PM
snwchris Hmmm I would say first check the Front & Rear driveshafts, see if theres any play in the U-joints. Also try jacking the front end up and should be able to turn front DS to see if you hear anything binding.

Chris
04-23-2009 02:57 PM
epowers007
Grinding noise under transfer case when Accelerating/Decelerating

Hey Guys, new to the Jeep world from the Mustang world. I know I know. But I just picked up a 2000 Sahara 5spd (all stock) and I noticed sort of a grinding noise when accelerating(not the whole gear) and decelerating. It seems it doesn't do it all the time, but it does it a lot when I'm I drop it in 4h or 4L. I'm hoping its nothing huge, maybe the CV joint? Any advice on what it sounds like and what to check out would help me a lot.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:41 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC