Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Picked Up Jeep Saturday - Transmission Question

Join Wrangler Forum Today


Thread: Picked Up Jeep Saturday - Transmission Question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-02-2009 06:14 AM
chucky cheese tried to explain double clutch to my wife, she thought that it was a drink from Starbucks.
05-02-2009 03:21 AM
juan_p__m Just duble clutch, after all we all like to think our jeeps are real trucks.
04-29-2009 07:07 AM
za_mhz I've got a '05 rubi and it does the same thing. I did fill the fluid and it smoothed out(i was low). the noise could be your clutch release bearings. I replaced those on mine.
04-28-2009 03:01 PM
Cory I have a 2000 and it has the exact same problem. Some times its next to impossible to put in second unless it’s warm... I have did extensive research and actually found a technical service bulletin for this issue. The bulletin advises to replace the shift shaft detent plunger to correct the issue. I will live with the issue for now, I figure when the clutch goes out I will hit two birds with one stone and address it then. For those interested in the tsb here is the number. 21-003-01 REV A .. If someone does it let me know if it is the cure..
04-02-2009 08:35 AM
chucky cheese never noticed a rattle from that area but have one with the exhaust system that I hear when stopped.
04-01-2009 10:10 PM
mikes05unlimited i have an 05 unlimited with the same problem seemed to start when weather started getting colder a few months ago but when it is warmer doesn't seem to happen......do you also heat a rattle when you are idling and it goes away when you push the clutch in??
04-01-2009 09:14 PM
chucky cheese bought the jeep in 06 with 4600 miles and have driven it from louisiana to new mexico, arkansas, tennessee and it has always done this more so when it is cold. I too thought the clutch was bad but after inquiring on this and other forums it seems this is a common problem. also it really has to warm up to hot for it to smooth out. what causes this I don't know but somebody on this forum could tell you, they know everything there is to know about jeeps. I now have approx. 20,000 miles and it's always been the same. I don't think you have anything to worry about.
04-01-2009 09:07 PM
scotiez This is a normal issue with the Jeep Transmission. What i do to correct this is when i start out in 1st gear i double clutch it before sliding it into 2nd. This helps alot, But most of the time i start out in 2nd gear, then shifting is normal for the rest of the gears.
04-01-2009 08:49 PM
JeepMikey If you don't mind my asking, has it been going on since you first bought the Jeep? If so, how many miles have you put on since you noticed this?

Many thanks!
04-01-2009 08:47 PM
chucky cheese it's strange, sometimes I have to fight it and sometimes smooth as silk but it does better warmed up after a very long period.
04-01-2009 08:43 PM
JeepMikey I just searched through a bunch of old threads and some information online, and it seems this is a common issue?

The only thing that worries me is other people said once the Jeep has been driven or "warms", this goes away. Today I was driving for about 30 minutes, and it's about 50 degrees here; but still happened.

Besides this first to second, can't get enough of my Jeep!
04-01-2009 08:40 PM
chucky cheese my 2005 is the same and what i have read, this is the norm.
04-01-2009 08:36 PM
JeepMikey
Picked Up Jeep Saturday - Transmission Question

Hello all!

Picked up a 2005 Wrangler Sport on Saturday, with 38k miles on it (1 owner off lease). Cannot express how much I love this thing, and hate myself for not buying one sooner.

I have a question regarding the transmission, specially shifting between 1st and 2nd. While test driving the Jeep I didn't notice this, but lately I've been feeling like it's almost hard to shift into second. What I mean by that, is it's not as smooth as the other gears. The clutch is in all the way, and it does feel smoother when shifting at higher speed like the recommended 15mph; but more than less it seems like it's not as smooth. It's really an odd feeling to explain, but it almost feels as if I weren't putting the clutch in all the way?

The Jeep looks like it was pampered, and with the mileage; I'm doubting it's a transmission issue (more like hoping). Just hate to have to go in for warranty work a week of having it.

If anyone has any advice, would be greatly appreciated!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC