Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 98 Manual Shifts smooth but grinds in gear

Join Wrangler Forum Today


Thread: 98 Manual Shifts smooth but grinds in gear Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2013 08:56 PM
Kb9lsv If you don't have your answer yet, this sounds to me like countershaft bearings are shot. Could run for years like this or a few days. I had a v8 Dakota that I drove like this for months until I decided to replace the trans. The reason 4th gear is smooth and quiet is because it is direct drive and doesn't have the pressure on the countershaft.
04-29-2013 01:05 PM
Jerry Bransford It sounds like the synchros (gear synchronizers) have just gone bad, time for a rebuild or rebuilt transmission. Your transmission is an Aisin AX-5 which is the model transmission used behind the 2.5L engine.
04-29-2013 12:57 PM
jlivenspire
98 Manual Shifts smooth but grinds in gear

I've seen a ton of posts about manuals grinding when shifting between gears, but I get the grinding after its in gear. I flushed the transmission fluid, which apperently has never been done till now at 160K miles, but no real change.

4th is the only gear that runs smoothly. R,1-3 and 5 grind very loudly, but I am not losing any power and it is not slipping. I am assuming it's the transmission that is bad, but this is my first Jeep and I'm not a big mechanic (just know how to do brakes, rotors, fluids and other minor maintenance stuff). I've driven other manuals but never had a manual transmission go on me, so I don't know if this is it....

Its a 98 Wrangler 4cyl. Should I start looking for used/rebuilt transmissions?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:53 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC