Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Fan Clutch Replacement questions

Join Wrangler Forum Today


Thread: Fan Clutch Replacement questions Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-30-2013 01:57 PM
Marinemail05
Quote:
Originally Posted by Water Dog View Post
Did my "99" a while back. The check is to spin the fan with engine cold...it should spin freely. Then warm up the engine to operating temp, shut it off and try to spin fan again...there should be pretty good drag on it. Mine either had four bolts or nuts (I don't remember), but I do remember unbolting the fan shroud and pulling the shroud up as I pulled the clutch and fan up. Once you get it out the fan unbolts from the clutch with 4 more bolts.
Yeah the fan is definitely not spinning fast at all when hot. The temp only gets hot when I'm off roading. When I'm moving it stays right at 210. When it starts to get out the fan just barely spins. It's slow enough that i could stop it with my hand so I'm 95% sure it's the fan. I'm going to try tackling it tonight. Thanks for the info.
04-30-2013 01:35 PM
Water Dog
Quote:
Originally Posted by Marinemail05 View Post
So do you know how the 99 and older come off? Does the fan shroud need to be removed? I can only find write-ups for 2000+.
Did my "99" a while back. The check is to spin the fan with engine cold...it should spin freely. Then warm up the engine to operating temp, shut it off and try to spin fan again...there should be pretty good drag on it. Mine either had four bolts or nuts (I don't remember), but I do remember unbolting the fan shroud and pulling the shroud up as I pulled the clutch and fan up. Once you get it out the fan unbolts from the clutch with 4 more bolts.
04-30-2013 01:21 PM
UnlimitedLJ04
Quote:
Originally Posted by Marinemail05 View Post
So do you know how the 99 and older come off? Does the fan shroud need to be removed? I can only find write-ups for 2000+.
IIRC, the early models are a 4-bolt flange vs. the late model center big nut.
04-30-2013 12:55 PM
Marinemail05
Quote:
Originally Posted by UnlimitedLJ04 View Post
yes, the fan clutches are different. they mount differently, and the water pumps themselves are different.
So do you know how the 99 and older come off? Does the fan shroud need to be removed? I can only find write-ups for 2000+.
04-30-2013 12:07 PM
UnlimitedLJ04 yes, the fan clutches are different. they mount differently, and the water pumps themselves are different.
04-30-2013 12:00 PM
Marinemail05 So does the fan clutch come off differently for a 99 and below? Because i've also seen the write up for 2000+ but nothing for a 99 and below. Any tips would be appreciated.
01-22-2013 02:09 PM
06GoldenEagle Fan clutch was fine, radiator ended up bad.
01-22-2013 02:07 PM
Darnell Damn... nobody answered this? Would love to know, myself.
06-21-2012 04:04 PM
06GoldenEagle
Fan Clutch Replacement questions

not sure if this is my problem yet, wont know until i go home and check it out. i looked online and see a replacement walk-thru for 2000-2006s. is the 99 and earlier different in some way? is diagnosing it being bad any different? i read in a thread for 2000+ if it spins 5 or more turns when cold hand spun then it is bad and should be replaced. is it the same for a 99?, i have a late month build 98 that was sold as a 99.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:11 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC