Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Build Forum > 4.0 Auto YJ won't shift into gear

Join Wrangler Forum Today


Thread: 4.0 Auto YJ won't shift into gear Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-04-2013 10:14 AM
MilMan
Quote:
Originally Posted by MilMan View Post
Any updates with answers?
Still no replys?
Come on guys.
04-24-2013 07:23 PM
MilMan
Quote:
Originally Posted by MilMan View Post
Mine does the same thing.
87yj 6cyl. auto
Did you get yours fixed?
Anyone with answers?
Any updates with answers?
03-17-2013 02:28 PM
MilMan Mine does the same thing.
87yj 6cyl. auto
Did you get yours fixed?
Anyone with answers?
03-19-2012 12:19 AM
mikeyd23 Fluid is fine, nice and red, the PO blew a tranny line and lost most of it and had to refill, just getting around to playing with it with the nice weather.
03-18-2012 04:12 PM
jfbilbro it could be any number of things.....the autos are a complicated, hot mess.....could be just the filter stopped up, the pump gone bad, the throttle valve sticking.....anything........i'd change the filter and adjust the TV cable (easy) and then go from there.....what does your fluid look like?.....
03-18-2012 10:50 AM
mikeyd23
4.0 Auto YJ won't shift into gear

A while back I was driving my jeep and while turning a corner there were no noises or clunks but the jeep acted as if it was in neutral. I pulled over and shut the jeep off and checked the tranny fluid and added a little bit (has a slight leak). After restarting it went a couple hundred yards and did it again. The jeep has been parked for a few months and I went to move it out of the driveway into the garage and nothing. It will not shift into any gear (it did for a meoment then nothing-like in neutral). Does this sound like i am going to be looking for a tranny or something else?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC