Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Brake light isses

Join Wrangler Forum Today


Thread: Brake light isses Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-09-2013 03:46 PM
sevenservices ^ good point.


But, did it get wet? If theres water in the column just let it dry out...
05-09-2013 02:33 PM
Redrider94
Quote:
Originally Posted by forsaken82 View Post
got it figured out, its in my tilt wheel. im just gonna hard wire them off the 3rd if i keep having the issue.
If you wire off the 3rd brake light you won't have any rear turn signals! The brake lights run through the turn signal switch. When you turn on the turn signal the switch changes your brake light circuit to the turn signal circuit. If you wire the brake lights to your 3rd brake light you wont over ride the brake light circuit when you turn on the turn signal.
05-09-2013 01:32 PM
forsaken82 got it figured out, its in my tilt wheel. im just gonna hard wire them off the 3rd if i keep having the issue.
05-09-2013 01:21 PM
sevenservices thats weird... the tail lights use one element in the bulbs and the brake lights use the other as each bulb has two elements. I first thought the element for brakes was burned but you say the turn signals flash which use the same elements as the brakes.

I thought then it would be at the pedal but you say the third brake light comes on...

I'm stumped... anyone have ideas? Seems like the brake pedal activator is working or the third light wouldn't come on and also seems like the bulbs are good if the flashers work.

did anything change to cause this? or did they just go out?
05-09-2013 01:08 PM
forsaken82
Brake light issues

my brake lights do not come on when the brake is applied. the 3rd light does, tails, turns and hazards work fine just no brake lights. any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC