Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Weird vibes ( i searched i promise)

Join Wrangler Forum Today


Thread: Weird vibes ( i searched i promise) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-16-2013 07:46 AM
TJ Skip Well I believe I found the culprit my sway bar is loose on the passenger side but I can't get the torx bolt to tighten or loosen I may need to drill it out
05-10-2013 09:08 AM
PStov98TJ
Quote:
Originally Posted by TJ Skip View Post
It's real quick and intermittent mostly when I go around a slight bend in the road it shake for 10 seconds then stops
Sounds more like a tire imbalance than anything. I had DW due to a loose track bar and I literally had to completely stop for it to stop. But always as a precautionary measure, check your CA's, track bar, bushings etc. Just give it a quick once over to make sure it's all in good condition because a shimmy like that can sometimes cause accelerated wear.
05-10-2013 05:27 AM
TJ Skip It's real quick and intermittent mostly when I go around a slight bend in the road it shake for 10 seconds then stops
05-09-2013 11:55 PM
PStov98TJ
Quote:
Originally Posted by dredg009 View Post
That sounds more like death wobble buddy. If it's vibes I'd say u joint or something in the rear end. Maybe wheel bearing but that's a scrape/grind.
Not necessarily DW. People jump to that conclusion far too quick. DW would also be triggered by bumps at almost any speed and he'd have to essentially stop the jeep for it to stop shaking. That is the true sign for full blown DW.

Sounds like tire balance is the most probable issue as already stated.
05-09-2013 11:41 PM
dredg009 That sounds more like death wobble buddy. If it's vibes I'd say u joint or something in the rear end. Maybe wheel bearing but that's a scrape/grind.
05-09-2013 09:52 PM
TJ Skip Ok cool I didn't even think to look for wheel wieghts
05-09-2013 09:30 PM
Water Dog If the vibes go away above 50, it's probably wheel balancing as has been mentioned. If it never goes away, start checking for loose front end parts, specifically track bar and tie rod ends first.
05-09-2013 09:26 PM
brokejeep Especially check the inside of the rims. Also look for missing wheel weights.
05-09-2013 08:51 PM
TJ Skip Well it was still doing it after I washed it I guess I could have missed some mud?
05-09-2013 08:48 PM
brokejeep Have you checked to see if some mud is packed inside a rim or knocked off some weights on a rim causing a balance issue?
05-09-2013 08:40 PM
TJ Skip
Weird vibes ( i searched i promise)

So I have a 1 inch body lift with 31 bf Goodrich ats and I wheeled it 2 weekends in a row and now I got some wired vibes that only happen from like 45 to 50 and they are intermittent and it shakes the steering wheel pretty good and the shifter pretty good nothing too terrible but I'm a little concerned I understand to check and make sure everything is tight but I don't wanna just go on a wild goose chase I was just hopin you guys could give me a process to go through I was almost thinking it could be the stabilizer but I am no expert that's where you guys come in anyways thanks guys!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC