Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Problem with V-LED switchbacks 2008 Wrangler Unlimited

Join Wrangler Forum Today


Thread: Problem with V-LED switchbacks 2008 Wrangler Unlimited Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-28-2013 09:14 AM
WranglerForLife Correct. I'm not a fan of amber colored lights and I'm a bit of a nut when it comes to LED/HID lighting. This setup ran me about $170 and took about 2 hours to set up. I picked up a set of clear turn signals from my favorite jeep supplier (Quadratec) for $70 --->
Original Replacement Parts JK-CR-4 - Clear Corner & Turn Signal Lens Kit for 07-13 Jeep® Wrangler & Wrangler Unlimited JK - Quadratec and the Switchbacks from VLEDS.com for $80 (link in the first post on this thread). I found the resistors on some random E-Bay site for about $3. All in all I love them and if anyone has any questions on the setup feel free to ask.
05-27-2013 11:09 PM
nekojku Looks good. So it looks like you have additional fog lights when the signals are not in use.
05-27-2013 09:27 PM
overblown Awesome. Glad it all worked out!
05-27-2013 09:00 PM
WranglerForLife Hey Everybody!

As far as I know, there are no diagrams or how-to's on how to install switchback turn signals on a Jeep JK aside from this one. If you follow the diagram I have provided above along with the directions included with that post, your installation should go perfectly. I just did mine today and everything works perfectly. Super bright and they add a nice eye catching look to the front. Here is the end result. Enjoy!
05-24-2013 08:00 PM
WranglerForLife Yes, I thought about using electrical tape around the connections as I usually do with all my wiring projects. I knew the resistors got extremely hot, that's why I am going to drill a self-tapper screw into that metal pocket in the picture to secure the resistor itself. The zip tie idea was just to secure the wires away from the heat of the resistor. Here's all the hardware (Pix). Thanks again.
05-23-2013 12:54 PM
overblown Yeh it looks like you will for sure have to strip some of that plastic cover off. A few tips from when I did mine. Wrap the ends that come out of the resistor with electrical tape to prevent it from being so flexible there. The wires are only soldered on and are pretty fragile. Also, these things get hot! Make sure they are away from plastic as they will melt it including zip ties.
05-23-2013 09:47 AM
WranglerForLife Just a general announcement to anyone viewing this thread... According to what I have found out through other forums, customer support, and my general knowledge on this topic, with these V-LED switchback lights it would be best to use a 50 Watt, 6 Ohm resistor using quick splice connectors. To install the resistor, splice one end of the resistor to the ground wire (Black) and the other end to the furthest white wire (the one on the outside, not the middle) of the three wires leading to the turn signal. I have illustrated this in the picture below. I have not yet installed the switchback lights and the resistors, but when I do, I post my results (keep your fingers crossed).
05-23-2013 08:07 AM
WranglerForLife Here are some pictures of the space that I have to work with. There is not a lot of exposed wire so I may need to strip away some of the plastic wire channel tubing so I can get a splice that is not as close to the socket. I'm still trying to decide how I'm going to mount the resistors so they are out of the way. I may just tuck them behind the little area next to the signal housing and zip tie the wires to prevent the resistor from bouncing around. Not sure yet. I'm also still doing research on what wires to splice the resistor into. I already know that the black is the ground, so that's a given. However, I still do not know which white wire I will need to splice the other end of the resistor into. (In the image you will notice 3 wires going to the bulb, one black, two white). I'm still going to ask around if anyone knows which Ohm of resistance is best to use before I do anything permanent. Thanks again!
05-22-2013 10:58 PM
overblown
Quote:
Originally Posted by WranglerForLife View Post
Thanks overblown. I'll give that a shot. I also just heard back from V-LEDS customer support whom I also sent an E-Mail. They explained that the Jeep has a standing voltage on the turn signal circuit and the switchbacks need an alternating voltage to activate the white drive light setting. I already have a pair of 50W 6 Ohm resistors I picked up a while back, however I have read on different forums that some people recommend using 50W 3 Ohm resistors for the front signals on the Wranglers and 50W 6 Ohm resistors for the rear signals if they installed LEDS in their taillights. Are you or anyone else able to comment on the best resistance to use for the front signals? Either 3 or 6 Ohms? Thanks a bunch!!
Man, I wish I could help you further but I've never done these on a Jeep before, just the vette. What kind of space are you working with? Would it be easy enough to at least try just one of the resistors you already have and see how it works?
05-22-2013 09:40 PM
WranglerForLife Thanks overblown. I'll give that a shot. I also just heard back from V-LEDS customer support whom I also sent an E-Mail. They explained that the Jeep has a standing voltage on the turn signal circuit and the switchbacks need an alternating voltage to activate the white drive light setting. I already have a pair of 50W 6 Ohm resistors I picked up a while back, however I have read on different forums that some people recommend using 50W 3 Ohm resistors for the front signals on the Wranglers and 50W 6 Ohm resistors for the rear signals if they installed LEDS in their taillights. Are you or anyone else able to comment on the best resistance to use for the front signals? Either 3 or 6 Ohms? Thanks a bunch!!
05-22-2013 09:28 PM
overblown I can give you advice based upon what I use on my corvette. I also have switchback leds. Install the resistors. They are needed to activate the white leds. Mine did the same thing as yours and it turned out that the resistors had both lost connection. I spent some time redoing them and they work perfectly again.

These are the ones I used. LED Load Resistors- 50 watt 6 OHM
05-22-2013 07:04 PM
WranglerForLife
Problem with V-LED switchbacks 2008 Wrangler Unlimited

I recently purchased a pair of the 3157 5000k high output led switchback bulbs from V-LEDS for my 2008 Jeep Wrangler Sahara Unlimited. 5K TYPE 2 DUAL COLOR CHANGING WHITE AMBER SWITCHBACK 42 HIGH POWER LED TURN SIGNAL BULBS 3157 4157| 1 PAIR. When I installed them, only the amber flash worked when I used my turn signals or hazard lights. The white setting worked for a split second when I plugged them in, but then shut off and would not light. Does anyone know a way to remedy this problem or why it’s occurring? I'm pretty sure the bulbs are not defective and I tried switching the bulbs from side to side and flipping them around in the sockets as I am aware that these bulbs have a polarized socket base. I am also aware that people may need to install resistors to make these bulbs work properly, but it was to my understanding that resistors prevented hyper-flash, which my signals did not do when I tried them. Are resistors also needed to allow the proper function of the driving light setting (White) as well? I would like to be sure of this before I try anything as the installation of resistors involves cutting and splicing factory wiring which I do not want to mess up if this is not the case. If this is the case, which type of resistor will serve my purpose? Any help would be appreciated. Thanks guys!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC