Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Community Announcements > A Few Changes

Join Wrangler Forum Today


Thread: A Few Changes Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-24-2009 11:10 PM
RAGMAN many thanks to you Admins and Moderators for keeping the site up and running and all the work you put into this site.. its great to have experienced Jeepers to ask questions to and get many results about upgrades and fixes.

your all a great asset and huge help to many like me who are new to Jeeps and wanting to make the most out of the lifestyle and experience with wheeling or working on or fixin up our Rigs..

Thanks a bunch..
06-03-2009 10:00 PM
AzTJ It's there now - Thanks Andy!
06-03-2009 08:56 PM
crasha9 Yeah, I can see the forum now
06-03-2009 08:32 PM
Andy R I reset some of the permissions. Can you all see the forum now?
06-03-2009 06:40 PM
crasha9 It's not showing up for me either
06-03-2009 06:18 PM
AzTJ Same for me, the new sub-forum isn't showing.
06-03-2009 05:25 PM
orange05tj huh, thats odd. Its not showing it on my page.


General Jeep Tech Discussion
Lets all congregate and just talk jeeps. Square, round, or octagon, doesn't matter. If it doesn't fit in a specific tech forum post it here.



General Jeep FAQ/Stickies




Builders Corner
If you've Fabricated, Modified, or Built it on your own, post it here.



Communications and Electronics
06-03-2009 05:15 PM
1BLKJP It's in the General Tech Forum with General, Builders Corner, Tire/Wheel, and Electrical.
06-03-2009 04:08 PM
orange05tj where da tire and wheel forum at? it not showing up anywhere for me.
06-03-2009 03:08 PM
1BLKJP Nope, not a glitch just me being a dumb ass. I got the Trail Talk and Land Use sections back up. Tarheel, I'll take a look at your user name to see what's the problem. All of the user functions should carry over to the new forums I created.
06-03-2009 02:18 PM
tiny terror Probably a glitch, checking on it now.
06-03-2009 02:09 PM
pyro what happened to "on the trail"? and land use?
06-03-2009 10:58 AM
tarheel Thanks. I probably will be back on after midnight since I return to work tonight. Gotta get some sleep this afternoon
06-03-2009 10:49 AM
4point Jack will be on later today/tonight and take a look at it.
06-03-2009 10:46 AM
tarheel
Quote:
Originally Posted by 4point View Post
I just posted there with no problem. Is it still doing it for you?
Yep, just tried again on all threads in that forum. Same message each time. I am able to post in the radio/electronics thread under the new section and in other sections. Just seems like Tires/Wheels section.
06-03-2009 10:28 AM
4point I just posted there with no problem. Is it still doing it for you?
06-03-2009 08:34 AM
tarheel
problem posting

Jack,
I am getting:

vBulletin Message
tarheel, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

This occurs when I try to post in tires/wheels section. I logged out and logged back in. Then I got the same message again.

Glenn
06-03-2009 05:18 AM
Barrie ^x2
06-03-2009 04:48 AM
bmanrkg3 Just wondering (because its driving me nuts)... What happened to the events/outings section?
06-03-2009 02:53 AM
1BLKJP
A Few Changes

Hi All,

By now you've probably noticed that a few things are in different places today.

We decided to add a new Tire and Wheel forum since we've been getting increasingly more questions specifically regarding Tires and Wheels.

And hell it was late and there weren't very many people on so I decided to do some housekeeping on the forums that I'd been wanting to do for awhile. Let us know if you have suggestions on how I've "Re-Decorated".

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:51 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC