Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > clutch or tranny??

Join Wrangler Forum Today


Thread: clutch or tranny?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-23-2013 12:45 PM
Tattoo Tony I agree with JPi4.0
06-23-2013 09:27 AM
yj328 yea it was.
06-23-2013 09:18 AM
Tattoo Tony was the trans grinding before you installed the new clutch?
06-22-2013 01:48 PM
JPi4.0
Quote:
Originally Posted by yj328 View Post
i wanna say its a top drop. when i replaced the clutch last month my shifter was just as you described the top drop. if thats it does it mean a new tranny?
It's too hard to tell with the info. It sure sounds like you need a trans rebuild to me. Could be shift fork and or syncros but either way you need to get it out and have it checked. Sorry but it doesn't sound like a simple fix.
06-22-2013 01:42 PM
yj328 i wanna say its a top drop. when i replaced the clutch last month my shifter was just as you described the top drop. if thats it does it mean a new tranny?
06-22-2013 01:27 PM
JPi4.0
Quote:
Originally Posted by yj328 View Post
not sure what it is to tell the truth.
Look at the drivers side of the trans. If it is linkage you will see rods attached to transmission. Have some one move the shifter to see the linkage. If you don't see rods trying to move then you have a top drop.

Top drop is sometimes easily removed by removing the shift boot and and removing the flange bolts and simply pulling the shifter straight up. How ever there is seldom something repairable from the top.

The best case for you is external linkage the has failed or needs adjustment.
06-22-2013 01:18 PM
yj328 not sure what it is to tell the truth.
06-22-2013 01:04 PM
JPi4.0 Is it a top drop shifter or linkage? Either way I would check the shifter closely before you drop the trans.
06-22-2013 12:58 PM
yj328 replaced the master cylinder earlier because it looked to be leaking and extremely low on fluid. bled out the lines and transmission will still not go into any gear. even though the shifter is in the neutral position, when i let off the clutch a gear grabs and starts moving forward. i dont know what to do.
06-21-2013 09:39 PM
yj328 will try that first thing in the morning, thanks a ton for the help. if it doesnt cure it, ill let yall know.
06-21-2013 09:15 PM
overthehillsahara May not be either, have you checked the fluid in the clutch master cylinder, checked the slave cylinder for leaks or checked for air in the system? Have someone press the clutch pedal and look to see if the pressure plate disengages?

If the synchros are warn you will need the you will need the clutch to disengage to shift it.
06-21-2013 05:33 PM
yj328
clutch or tranny??

i installed a new clutch kit last month (94 ax5), its been doing fine other than the synchros grinding. all of a sudden yesterday it was nearly stuck in first after leaving a redlight. yabked it out of 1st, shoved in 2nd, yanked out to force into 3rd. when i tried going to 4th it wouldnt have it. so now its stuck in neutral with no hope of going into any other slot. so is it the clutch again or is it time for a rebuilt tranny?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC