Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Cleared computer... now it won't fire

Join Wrangler Forum Today


Thread: Cleared computer... now it won't fire Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-23-2009 07:50 AM
4Jeepn So you have power, but it will not turn over? Check the battery connections again, check the starter connections. Perhaps one of them is not on correctly. Any blown fuses? How good is the battery?
06-23-2009 05:56 AM
dooder Not sure about this one but one thing i would mention is never remove positive side first or connect last. always disconnect negative side first and connect last. may not be an issue for our old jeeps but removing positive first causes and arc which does bad things to sensitive electronics. yes negative will arc aswell but smaller and proven less harmful.
06-21-2009 04:37 PM
harbi4 Oh, forgot to say it's a 1994 Wrangler 4 cylinder. Sorry to leave out the important details.
06-21-2009 04:34 PM
harbi4
Cleared computer... now it won't fire

Help needed! Just put in a rebuilt motor, everything mechanical is new. Ran really rough when first started, was told need to clear computer by unhooking positive cable, hooking back up, turning key on, turning lights on and off again. Did this procedure... now it isn't even getting fire...won't start. Please give me pointers to get this thing on the road. Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:11 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC