Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Static / Noise / Interferrence on USB and Bluetooth Input

Join Wrangler Forum Today


Thread: Static / Noise / Interferrence on USB and Bluetooth Input Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-03-2013 10:31 AM
xsdbs This is the difference between having an external module and having an internal module. The problem is that there are audio signal wires coming from the externally mounted module tot he radio, there are wires in the factory automotive harness ( in Chrysler as well as all other vehicle brands) that radiate signals that are picked up by the sensitive audio wires and passed thru to the radio to be amplified. If you're listening to a different format or have a call, you don't hear these sounds. You may also want to make sure that the volume is up on the phone for it's music volume.





Quote:
Originally Posted by boon4376 View Post
Hi Everyone,

Just wondering if anyone else has notice an awful lot of signal noise / static / interference when running Bluetooth or USB (iPod in this case).

If I pause the music with the volume at about 50% - its very noisy / staticy...

When playing music, the treble is very messy, not clean or crisp.

I can't pause radio, so do not know if it is having that problem with that input. I have not tried CD yet... Satellite just sounds like its a low bit-rate quality, like 64 Kbps (if anyone knows anything about downloading MP3's, anything less than 192 kbps sounds pretty degraded.)

I did not have this problem with my old vehicle - I am wondering if there is possibly a ground interference problem with my stereo, or if others have this same issue?

UConnect (no touch screen) with Alpine 7 Speaker System

Thanks,
07-03-2013 09:58 AM
boon4376
Static / Noise / Interferrence on USB and Bluetooth Input

Hi Everyone,

Just wondering if anyone else has notice an awful lot of signal noise / static / interference when running Bluetooth or USB (iPod in this case).

If I pause the music with the volume at about 50% - its very noisy / staticy...

When playing music, the treble is very messy, not clean or crisp.

I can't pause radio, so do not know if it is having that problem with that input. I have not tried CD yet... Satellite just sounds like its a low bit-rate quality, like 64 Kbps (if anyone knows anything about downloading MP3's, anything less than 192 kbps sounds pretty degraded.)

I did not have this problem with my old vehicle - I am wondering if there is possibly a ground interference problem with my stereo, or if others have this same issue?

UConnect (no touch screen) with Alpine 7 Speaker System

Thanks,

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC