Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 2001 TJ 2.5 engine swap getting no fire

Join Wrangler Forum Today


Thread: 2001 TJ 2.5 engine swap getting no fire Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-16-2013 06:18 PM
shelbyc415
2001 TJ 2.5 engine swap getting no fire

What's up guys, got a few questions to the wrangler guys out there, I've owned a few vehicles in my day but never a jeep, found a 2001 for 300 bucks, well obviously couldn't pass it up. Needed a motor (has a 2.5) 5 speed with air, so I said sure why not let's do it. Little did I know finding a "good" used 2.5 was going to be ridiculous, but found one, out of a 1991 YJ, seemed like a good plan at 450 bucks. so get it home and, huh, one is a vacuum advance and the other isn't, son of a... well lets swap EVERYTHING out, put the engine in and nothing at all. Come to find out the last 2 things that didn't meet my everything category where the Oil pan and Flywheel (it had a newer clutch didn't want to buy another one) so now after taking the motor back due to the flywheels being the same but totally different thank you Crankshaft positioning sensor. I still have nothing, I put in the dist. to the 2001 setting (TDC= 3 O'clock) and the 1991 setting (TDC= 6 O'clock) have plenty of fuel obviously air and getting not a single fire, also when I check the coil it has spark not a pretty Blue one but good enough to fire at the plug which also has a spark. Looking for anyone that can help me out.

PS the 91 (new one) I drove before it was pulled out so it ran before.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC