Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Jeep will not start but will crank

Join Wrangler Forum Today


Thread: Jeep will not start but will crank Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-06-2009 03:51 PM
patricks99 If there is no CPS (Crank Position Sensor) it could be the ECU (computer) Just had same symptoms (4banger) except my died at a stop light. Had the ECU replaced and was back up and running (until the shifting forks jammed)

Pat
07-06-2009 06:21 AM
buckshot500 Do you have a ground strap from the tub (Firewall) to the battery?

These are dirt cheap, & check the ground from the battery to the block, & block to frame too.

There might be a ground wire for the distributor too.
07-05-2009 06:15 PM
Greg Stapleton i have an 89, and there is no crank sensor on it. I recently ran into some ignition problems myself, interment voltage to the coil, thought I had it fixed, corroded wiring on the distributor pick up and other wiring connections, worked fine for a while, now I have low voltage on the coil when turning the ignition to start, and have battery voltage on the coil when not turning the ignition. Do you also have any of these same problems? I have also replaced the ignition module, to no avail.
06-27-2009 08:51 PM
n269nando
88 Jeep Will Not start buts cranks over

Countrythunder,
Thanks for the reply! Where is the crank sensor located? Did not think this year had one.
06-24-2009 08:30 PM
COUNTRYTHUNDER crank sensor
06-24-2009 07:21 PM
n269nando
Jeep will not start but will crank

Hello,
Got an 88 Jeep wrangler with a 6 cylinder and it drove fine the night before but would not start in the morning. I am not getting any spark from the ignition coil so replaced the coil and still has no spark. Today remove and had the ignition control module tested at Autozone and it was ok.
Got 12 volts to the positive side of the coil but cannot get spark from the coil.
Has anyone had this problem?
Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:22 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC