Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 1998 TJ Electrical Problem - Check Gages/Volt Meter

Join Wrangler Forum Today


Thread: 1998 TJ Electrical Problem - Check Gages/Volt Meter Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-21-2009 07:56 PM
cj883 It's the Ignition switch, If you notice your signals and radio are also unavailable at the same time. If it happens during startup backoff on the key just a tiny bit and you'll see all the lights on the cluster come back on and it will start. If it happens while driving wiggle the ignition switch / key.
07-27-2009 09:36 AM
NWPATJ Mine does that if it sets for awhile the Check Gauges light comes on and the speedo and the tach needle go to zero. My lights and radio stay alright though. Hasn't did it in awhile.
07-26-2009 11:26 PM
masterofyard could be one of two things..either the voltage regulator which is part of the ecm or there is a battery temp sensor under the battery which could be bad. If you have an ohms meter, check the temp sensor under the battery...should read between 9,000 and 11,000 ohms.
07-26-2009 02:11 PM
SVRangerDad
1998 TJ Electrical Problem - Check Gages/Volt Meter

My son drives a 1998 Jeep Wrangler Sahara I6-4.0L with manual transmission that he purchased about 6 weeks ago. Two nights ago he was driving home and his light began to dim. The radio quit playing. The "Check Gages" light came on and the volt meter was reading at the extreme low end.

My first thought was the alternate had gone out. We replaced it. Jump the vehicle and I sent him down the road to put a little charge to the battery. Thirty minutes later he was back and the problem had re-occurred. The jeep died right in front of the house. We put a new battery in. The jeep started right up. He left to go to a friend’s house and was back in 15 minutes. It was doing the same thing.

We checked the battery ground and looked for any dead shorts on the battery cables but could not see any.

At this point I am stumped. Voltage Meter?: but I thought it was part of the Alternator or is it part of the ECM.

Help!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC