Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 2000 TJ will not start !

Join Wrangler Forum Today


Thread: 2000 TJ will not start ! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-21-2011 02:15 PM
JDsDream Welcome to the Forum. Try starting a new thread in the TJ section. This one is over a year old and you will get a much greater audience by starting a new one.
03-21-2011 02:06 PM
davidcan I have a 2000 jeep Wrangler and was having problems with the fuel pump. So I replaced the fuel pump with a new one.Had no problems for several days then the fuel line busted, replaced fuel line and tried to start but would not start. It would turn over, but fuel pump was not working. Got another new fuel pump but still will not start, fuel pump is not starting. Checked all fuses and relay switch, all good there, and all plugs are connected. Does anybody have a n ideal
08-30-2009 07:50 PM
MTabor I had a similar issue...

check the ignition wire to the starter selenoid. There is a plug that connects it... take the plug fitting off... crimp on a hoop and re-attach to the selenoid.

I did the same thing...took the starter to AZ and it worked fine... it was the faulty connector (which is subject to heat, oil, and dirt). Anyway... let me know if it helps
08-30-2009 07:31 PM
laris04
no cranko

hey here in fla. rebuilding a wreck and i had no start also it would crank but would not fire up. there is a fuse behind the glove box on the lower row in the fuse panel i forget what it is call but it runs a relay that inturn allows the engine to start. these tjs have many rollover shut down switches for protection from fire after rollover. i had moved that fuse to an empty slot while cleaning all fuses and it would not start i put a fuse in the empty fuse holder and it fired up seems like i remember it being the sub woof fuse are the one to the right of it. hope that might help. also there is a rollover switch under the battery insde the pan on my 04 that will create the same problem if the battery is not down rite. it is a normally closed switch which means you can take it out and test it by unpluging the switch and jumping the wire together on the jeep side and see if it will start with the jumper in place. also the rollover central shut down for the fuel tank is all behind the pass rear wheel not real sure you want to get into all that but it will not start if something is goofy back there. good luck, laris
08-30-2009 03:20 PM
N2MYTJ Thank you, I went to town and ordered the Haynes. Now I'll go out and look for the safety switch on the tranny. I appreciate the info.
08-30-2009 02:11 PM
JeepnJim The switch is on the transmission and I don't remember what my gauges were doing when this happened. I do remember laying on a frozen ground during sleeting weather and replacing the starter which turned out not to be the problem in the first place. A repair manual is a good thing to refer to at times like this but they don't tell you everything. The neutral start switch is only one of many things to check. It just happened to be what was wrong with mine and thought it might be something you could check. Good luck.
08-30-2009 01:26 PM
N2MYTJ Could you tell me where to find it, and would that cause the guages to go dead.
08-30-2009 01:15 PM
JeepnJim Check your neutral safety switch and buy a Haynes repair manual.
08-30-2009 11:12 AM
N2MYTJ Thanks. When I put the new battery in, I made sure everything was very clean.
08-30-2009 02:13 AM
JDsDream I read that you had replaced the battery and that you had clean connections. But I had the same thing happen to mine and it was nothing more than a trace of corrosion on the battery cables. So if there is any corrosion on those cables no matter how insignificant you may think it is. clean it all off. I had driven mine to the river parked for about 10 minutes, got back in and no start. My guages were jumping By the next morning the battery was completely dead.
08-29-2009 11:02 PM
N2MYTJ I went out and checked that plug, it was ok. I've heard people talk about cam and crank sensors, clutch switches, ignition modules, and ecm's. I'm not sure where all these are.
08-29-2009 10:42 PM
4Jeepn Well Mine would not start once, I had power the gauges.. fuel guage was on E. There is a plug back near the tank near the diff, that has the connection for the fuel pump.. several wires in it, anyway, the pump wire can get pulled out.. and thus no start.. I would maybe start there given the age of the jeep. Other wise, not sure.
08-29-2009 10:28 PM
N2MYTJ No Sir, no clicking or buzzing of the fuel pump.
08-29-2009 10:23 PM
4Jeepn I would start with the battery. Maybe try to jump start it. When was the last time you started it?

whoops just re read.. new battery... do yo hear the fuel pump kicking in?
08-29-2009 10:21 PM
N2MYTJ Thank you for responding. The first few times I tried it would not turn over, but the guages lit up. Now the guages went haywire and now they are dead. The relay by the glove box clicks but the starter relay under the hood does not click. Will not turn over.
08-29-2009 10:11 PM
4Jeepn define no start? Is it turning over? Or is it dead, no power to anything? what are the gauges reading?
08-29-2009 10:08 PM
N2MYTJ
2000 TJ will not start !

My Jeep and I have always had a good relationship until the other day when I moved it from the back yard to the front. Now it will not start. I took the starter off, it tested ok. I put a new battery in it even though the old one was fair. All conections are clean. Still, no start. Can someone point me in the right direction?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC