Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Clutch noise need help

Join Wrangler Forum Today


Thread: Clutch noise need help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2013 07:23 PM
LMT Rubi My 2013 JKR had the TOB and a new clutch put in about 7,000 miles ago and it is happy and kicking. I get an occasional noise from the clutch when shifting from first to second gear but nothing crazy. I am sad that these days, our JKs have to deal with such BS.
09-05-2013 05:39 PM
CCShanafelt That didn't fix it either! The dealer is requesting a new transmission now.
09-04-2013 09:35 PM
CCShanafelt It was my snap rings!! They replaced the clutch and throw out bearing and then it still made the noise. So the part changers were told to check my transmission by Chrysler to see what may have broken. Well, the snap rings were off and clanging around in there and they have to replace them.
08-29-2013 02:31 PM
CCShanafelt My TOB just started making the noise.....1977 miles and they are ordering a new one plus the clutch kit. I only heard the "wrench on the underside of the motor" or "two marbles hitting" noise in 1st and 2nd, but the old mechanic heard it in all the gears.

I searched the internet high and low trying to find out what it was. Even thought it was the sway bar but after a bit of "camera strapped under the bumper" genius we ruled that out. I have never been so glad to find out something was wrong and it wasn't just in my head or a "typical jeep noise"!
08-09-2013 12:59 AM
LuisCazarez08
Quote:
Originally Posted by JusssssstiN View Post
so my JKU is at 1800miles and I just went wheeling the other day for the first time and I believe my TOB is all jacked up now. Will dealership grant the warranty even if they see a little mud and dirt?
I don't really go offroad too much.... But I'm sure there's a whole lot of sand under mine. Good old California.
08-08-2013 08:39 PM
JusssssstiN so my JKU is at 1800miles and I just went wheeling the other day for the first time and I believe my TOB is all jacked up now. Will dealership grant the warranty even if they see a little mud and dirt?
08-08-2013 08:26 PM
LuisCazarez08 Sorry on the late update but the dealership finally got back to me after two and a half weeks of having my Wrangler.
They were changing the driver's side head and figuring out what that noise on the clutch was.
It was in fact the throw out bearing. They are replacing it under warranty I'm at 26k miles.
07-28-2013 09:58 AM
Espada
Quote:
Originally Posted by jmb6420 View Post
just because it's making noise doesn't mean it's going out soon. I'm just saying, while you are in there, replace it!

jeep jk nsg-370 throwout bearing comparison - youtube
10-4!
07-27-2013 06:30 PM
jmb6420 Just because it's making noise doesn't mean it's going out soon. I'm just saying, while you are in there, replace it!

Jeep JK NSG-370 Throwout bearing comparison - YouTube
07-27-2013 06:11 PM
Espada For any of you guys that got the TOB replaced at the dealership, did the service department try and give you a hard time about warranty work because they said te TOB is a wear item? I just want some "heads up" before I go. Even if they call the TOB a wear item, it shouldn't be acting up at my low mileage.

Thanks again.
07-27-2013 04:00 PM
BA93wrangler mine does the same thing 93 yj with brand new clutch... should've replaced throw out bearing I guess but it seemed fine and I greased it up... live and learn.
07-27-2013 03:51 PM
Espada That noise is indicative of a bad Throw Out Bearing? Damn, that's worse than I thought. Thank you for the cheap Chinese transmission, Jeep. Sheesh.

I am going to Raush Creek on the 18th of August. I guess I will have to replace the TOB after all. I would not want it to give up the ghost in the middle of the trail.

Thanks for the intel., fellow 4-wheelers
07-27-2013 02:34 PM
jmb6420 Get a good aftermarket TOB. Plenty of threads on here about the OEM TOB not being of the best quality.
07-27-2013 01:44 PM
Theairhead Update: Mechanic replaced the tob said it was pretty shot. I'll let you know if the noise is gone when It gets picked up.
07-27-2013 01:26 PM
brian d
Quote:
Originally Posted by Theairhead View Post
Same noise. Decided to replace the entire clutch since it'll be apart replacing the throw out bearing which I think is the culprit.
According to my dealer the TOB is the problem. Another problem is they just replace it with the same pos that fails in the first place...
07-27-2013 12:15 PM
Theairhead Same noise. Decided to replace the entire clutch since it'll be apart replacing the throw out bearing which I think is the culprit.
07-27-2013 12:12 PM
brian d Mine was making the same noise. Took it to the dealer at around 8k miles. They replaced the "clutch kit" and throw out bearing. Noise went away. I'm at 12k miles now and guess what, it's back...
07-27-2013 12:06 PM
Espada My clutch stated making the same noise just a couple of days ago. I've got around 4,400 miles on my JKR10A. It doesn't feel like anything is wrong beyond the annoying creaky sound. Still, you'd think we would at least have manual transmissions worked out by now. I'll just monitor the condition, if it gets worse then I'll take it in. I don't want to waste time when I could be driving.
07-18-2013 12:48 PM
bcj366 Ok I started looking at it when I got home and its a hydrolic clutch and looks like it runs off the brake fluid. The hose runs down to a black cylinder that I believe is what works the clutch. It seems like the noise is coming from there and might just need some grease. I'm going to take it apart this weekend and see if I can fix it. Anyone have any ideas as to what kind of grease I would want to use? I have no experiance working with hydrolic clutchs so I have no idea what I'm getting my self into yet
07-17-2013 04:20 PM
LuisCazarez08
Quote:
Originally Posted by bcj366 View Post
Coll thanks a ton!!! I'll be looking forward to any info you get on it. Mine does it with the engine off too but not in the morning for some reason. Maybe it just likes the morning idk. Driving me nuts tho. I'm gonna take a look at it with a co-worker today and see I we can figure out where its coming from at least, then go from there.
It kinda sounds like it would be the cable... But I don't know.. I haven't really looked into it to be honest with you. I just hope it is covered under warranty.
07-17-2013 04:06 PM
bcj366 Coll thanks a ton!!! I'll be looking forward to any info you get on it. Mine does it with the engine off too but not in the morning for some reason. Maybe it just likes the morning idk. Driving me nuts tho. I'm gonna take a look at it with a co-worker today and see I we can figure out where its coming from at least, then go from there.
07-17-2013 03:55 PM
LuisCazarez08
Quote:
Originally Posted by bcj366 View Post
Ok guys tho I have only started contributing on this forum recently I have been a proud jeep owner for 15+ years and am used to the noises that come with these vehicals. That being said I have some new noise coming from my JK that is not normal. Hard to explain but I'll do the best I can here.

When I push the clutch in it almost sounds like a creaky door and its a little less noticable when releasing the clutch. And I just noticed yesterday that in 3rd gear from 3k rpms till about 5k it makes that same noise with the clutch fully engaged and during accelerating. Didn't think to not try accelerating in 3rd at those rpms till just now to see if it continues but my guess from the sound of it it will, so I don't think that accelerating or not will make the difference as much as being in that rpm range in 3rd and seems like its only 3rd. I guessing something got knocked loose during my last off road trip but wanted to check here and see if anyone has any suggestions??? Any help is much appreciated!
Mine does the same thing.. I haven't noticed anything different about the way the clutch feels but it's soo annoying. Mine does it every single time I step on the clutch even when parked and engine is off.

I have an appointment to get my head replaced next Monday and this noise issue will be addressed according to my service guy. Ill keep you updated.
07-17-2013 03:10 PM
bcj366 bump
07-17-2013 10:43 AM
bcj366 Something to add is that this morning I didn't hear it at all but have for the past couple days. It may have something to do with it being cold at that point since it seems to show up after driving for a bit. Problem is I work less then 5 minutes from my house so I'll have to test that after work when I can drive for a bit and heat everything up.
07-17-2013 10:41 AM
bcj366
Clutch noise need help

Ok guys tho I have only started contributing on this forum recently I have been a proud jeep owner for 15+ years and am used to the noises that come with these vehicals. That being said I have some new noise coming from my JK that is not normal. Hard to explain but I'll do the best I can here.

When I push the clutch in it almost sounds like a creaky door and its a little less noticable when releasing the clutch. And I just noticed yesterday that in 3rd gear from 3k rpms till about 5k it makes that same noise with the clutch fully engaged and during accelerating. Didn't think to not try accelerating in 3rd at those rpms till just now to see if it continues but my guess from the sound of it it will, so I don't think that accelerating or not will make the difference as much as being in that rpm range in 3rd and seems like its only 3rd. I guessing something got knocked loose during my last off road trip but wanted to check here and see if anyone has any suggestions??? Any help is much appreciated!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:31 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC