Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > Fiberglass Antenna Help

Join Wrangler Forum Today


Thread: Fiberglass Antenna Help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-11-2009 12:44 PM
skeeter Have you checked the SWR reading?
Have you considered that perhaps the radio you're receiving isn't performing very well?
That antenna shouldn't require any more grounding than you get with the mount.
Your receive problem is may be due to being mounted so low. You need at least a third of the antenna above the roof line for best results. The more the better.
Another issue may be the radios. The lower end radios don't use as much filtering to keep cost down so they tend to pic up more interference.
09-10-2009 10:30 PM
ABSOLUTnie
Fiberglass Antenna Help

Does this antenna need to be grounded?
FRYS.com*|*Vanco VAN400B

4FT CB Fiberglass Whip Antenna, 5/16" Inch Top Loaded, Black
Vanco VAN400B:
FRYS.com #: 3141700
4FT CB Fiberglass Whip Antenna, 5/16" Inch Top Loaded, Black

Ive been having trouble with my cb (radio shack small one). Although, I'm pretty sure it's not the cb because I tested the Radio Shack cheapo then a Cobra 25. Apparently, my signal going out is pretty good and clear although I have trouble picking up a clear signal from the same distance.

I'm using an 18ft coax with this setup and my antenna is mounted to the rear bumper. I'm sure the plastic washer is in the right spot and that my coax cable is not pinched.

So basically, I'm sending out a clear signal but I can not receive a clear signal. I can make out what is being transmitted but it's not clear. There is lots of static.

I hope this is enough info and I hope I'm being clear. I'm new to the whole cb thing.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC