Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 4.0: reinstalling header/intake bolts: washer crooked...?

Join Wrangler Forum Today


Thread: 4.0: reinstalling header/intake bolts: washer crooked...? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-16-2009 09:17 PM
Spunky424 did you ever get this problem resolved?
08-06-2009 01:16 PM
Jerry Bransford Is the intake manifold properly positioned on the head? Many seem to miss getting it positioned as precisely as is needed. Look for the small positioning studs on the head, the intake manifold has to be precisely positioned over them. Plus if you don't, you'll have a huge engine rpm problem (3000+ rpms at idle) if you don't from the resultant vacuum leak.
08-06-2009 12:21 PM
booksix
4.0: reinstalling header/intake bolts: washer crooked...?

This is going to be a bit tough to explain and I can't get my camera to focus on the right thing from under the jeep.

So, I'm putting my header and intake back on the 4.0. I have all the bolts in and I went to start torquing and noticed that, when tightening the lower bolts, the washer ends up crooked on the bolt. I got my light out and looked closer and realized the intake flange is sticking off the block further than the header flange so to bolt can't go in enough to have the washer flat on both surfaces. Also, the top of the header and intake looked lined up fine... Is this making sense? Am I missing something? Is this normal? thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC