Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum > Occasional long start

Join Wrangler Forum Today


Thread: Occasional long start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-28-2009 03:24 PM
08wranglerxrhd Check the technical service bulletins. They have had issues with the WCM (wireless control module) malfunctioning. There may be a recall on repairing it...check with your dealer. The best bet is to get a 1 year subscription to ALLDATA...give lots of great info!
10-01-2009 10:16 AM
lselph
Occasional long start

2007 Jeep wrangler unlimited. Usually starts right up after a couple turn overs but occasionally it take like 10 or more. Any thoughts. I couldn't find any reference on here to similar issues (not so say there aren't any I just couldn't find them). I have tried putting the key in the ignition and even turning it to the run mode for a few seconds before starting and it will still do randomly. I have not been able to tie it to anything like only does it when it rains, or anything like that. My dealership has a policy that if they can blow you off by telling you that it is not a big deal and or they don't know what it is then they don't have to fix it. Anyway.... gas mileage remains good, runs well once started never wants to stall at all.. although occasionally it seems to hesitate however it is a manual so it always feels like maybe I released the last of the clutch too early and it takes a second to catch up. Sorry for the length of the post any wisdom would be greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC