Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Heater question

Join Wrangler Forum Today


Thread: Heater question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-18-2013 09:24 PM
jherrington
Quote:
Originally Posted by VTBalla34 View Post
IIRC isn't it also the only way to get air to blow out the top and bottom vents? I think that's how my 02' is set up. Never really understood that. Although I only use the heat when my girl is riding with me lol
Not sure about that...

OP, what year tj do you have?
09-18-2013 08:46 PM
VTBalla34
Quote:
Originally Posted by jherrington View Post
Running the compressor (snowflake) takes the humidity out of the air. It won't make your air any colder if you are using the heat.
IIRC isn't it also the only way to get air to blow out the top and bottom vents? I think that's how my 02' is set up. Never really understood that. Although I only use the heat when my girl is riding with me lol
09-18-2013 08:29 PM
jherrington Running the compressor (snowflake) takes the humidity out of the air. It won't make your air any colder if you are using the heat.
09-18-2013 07:39 PM
Rumdog On my 97, the snowflake doubles as an a/c mode and body panel mode for heat, temp adjusted by the slider.
09-18-2013 07:38 PM
Big Sarge Here ya go. Check all these areas.
09-18-2013 07:03 PM
Big Sarge Why would you try to get heat while in A/C mode?!?!?!

There is a vacuum leak somewhere causing the other problem. On my phone right now and don't have the vacuum schematic but it's on here numerous times. Hardermods is the member I got it from and fixed the exact issue you describe.
09-18-2013 06:59 PM
TTTE
Heater question

So, i thought my heater core was the issue, but now i dont know. for the longest time on any a/c setting my heat would only pump out luke warm air. I flushed/refilled the radiator, flushed the heater core, burped her, and today i noticed that the heat only gets hot when im in any setting without the a/c snowflake. (is this normal with TJs???) strange
Only additional info is that when i get going 65mph+ my air just comes out the defrost vents. no apparent vacuum leak. all air doors appear operational.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:43 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC