Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 89 yj with BA10 stuck in 1st gear

Join Wrangler Forum Today


Thread: 89 yj with BA10 stuck in 1st gear Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-05-2010 07:11 PM
scott howard ax 15 will be the best bet
01-05-2010 07:09 PM
kvc123
Quote:
Originally Posted by Fweaky View Post
BA10 5 = crap
Don't repair it. Replace it with a real transmission.
Also have a BA10.
What tranny can you replace it with?
01-04-2010 01:17 AM
Fweaky BA10 5 = crap
Don't repair it. Replace it with a real transmission.
01-03-2010 03:55 PM
scott howard First thing to drain the trans. and pull the shifter out and while the drain plug is out pour auto trans fluid down the shifter hole to clean all the gear oil out . Put back in the drain plug refill with 75 -80 weight gear oil . Then bleed the clutch just to make sure you don't have air in the clutch. And then start it and pray.


And if that does not do it then the bad news is that I bet the stress of the plow on the trans has bent the shift fork and if that is the case pull the trans and replace it with a better trans like a ax 15.

Then go buy a tractor and take the plow off your Jeep.

scott
01-03-2010 03:18 PM
RImoose
89 yj with BA10 stuck in 1st gear

Hi All,

I've got a problem with my 89 yj with the 4.2 and BA10 5 speed peugot transmission. Just drove over to my mom's place to plow her out and Jeep ran fine on the ride over (about 3 miles). When I got to her place, I shifted into first, dropped the blade and made a short pass. At the end, I tried to shift into reverse, but the transmission was stuck in first. Shut the jeep off, restarted it, but still had only first gear. Clutch engages, but I can't shift her. Temperature is about 15 degrees. I'll listen to all your ideas--I'm stuck. Drove home in first gear, glad it was only a few miles.

Thanks in advance for your thoughts.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC