Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Aftermarket Radio questions

Join Wrangler Forum Today


Thread: Aftermarket Radio questions Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2010 10:40 PM
s3nt3nc3d Nope, won't affect your sub if you wire it up properly... I believe you need to tie the wiring for your headunit into the power antenna wire for the sub or something like that. I can't remember how the wiring is now...the blue wire from the jeep powers the sub I believe. That should go to the power antenna (blue & white) wire from the headunit. I may have that backward...if it doesn't work one way, try it the other until the sub works. lol

Anyway...that's the only wire you need to worry about, just the wire that kicks the amp on. The signal comes from a line out converter in your Jeeps speaker wiring and you won't be messing with that.
01-06-2010 10:32 PM
BCowley congrats on the new jeep! When you swap it out, want to send me your old factory head unit, CD player in mind is DOA...
01-06-2010 07:57 PM
DKarge87
Aftermarket Radio questions

First of I have a 02 TJ Saraha with the factory sound bar and the sub. in the arm rest. I want to put a aftermarket Pioneer deck in that i have and have gotten the plug to splice them together but will this affect my sub? If so what do i need to do to correct it and if not great. Thanks for any and all help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC