Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > installing new stereo

Join Wrangler Forum Today


Thread: installing new stereo Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-11-2010 11:22 AM
Dremin2flyhi Sentenced -- Agreed on the butt splicing.. but the usual main cause of failure--people use the wrong gauge crimps with the wrong size wire -- along with improper crimping of the connector.
02-11-2010 08:15 AM
mudslinger150 Sentenced - yeah i planned on using my soldering gun and some heat shrink, that's the only way to to go! Plus it's more involved and i like that.

Bob - That wiring harness at Quadratec is basically what I received from Crutchfield. The only difference is i need to wire it together my self. It still eliminates me from chopping up the factory harness to splice in all my wires....

Cant wait till tonight, thanks for the help guys. I'll try to remember to snap a few pics as i go
02-10-2010 11:13 PM
Bobthegod I think I saw here you got a Sony Stereo....if you got the $$$$ get one of these

SONY JW-DKS9702 - Custom SONY® CD Stereo Receiver Installation Kit for 97-06 Jeep® Wrangler TJ & Unlimited - Quadratec
02-10-2010 10:27 PM
s3nt3nc3d I would recommend against butt splicing, wire nutting, or twisting and electrical taping the connections...all of those leave room for connections to work themselves loose and you can end up with weird electrical problems down the road...especially butt splicing since if they don't crimp just right, the wires either won't have a solid connection or they'll pull right out.

IMO...go to Radioshack and pick up one of their basic solder iron kits...they're like $10 and include solder, a heat sink and a few others things.

Also, pick up a pack of shrink tubing sized according to the wires in your harness.

Then solder all your wires together...make sure you put the shrink tubing on the wire BEFORE you solder it together. The shrink tubing will shrink best with the use of a heat gun (or maybe even a hair dryer), but if you don't have either handy...you can usually lightly run the tip of the solder iron across it and make it shrink down. That will help ensure, good, solid connections.
02-10-2010 09:19 PM
mudslinger150 oh i see! so must be that behind my factory stereo there are 2 areas to plug into the factory wiring harness. I realize now how the connector that came with the new stereo ties into both of the other connectors...I know what i'll be doing tomorrow after work.
02-10-2010 07:28 PM
Dremin2flyhi first plug in the plug that fits the New sony that came with it...

the additional plugs should plug into the factory harness ..

then match up the wire colors and butt splice the sony harness into the ones crutchfield sent you that plugs into the factory harness...

not sure of your wire colors --refer to the info that they provided..
02-10-2010 06:58 PM
mudslinger150
installing new stereo

I have a few picks below. One is of the connector (far right) that came with the sony stereo, the other 2 connectors came to me via crutchfield with my order.

I'm stumped. I thought that the two connectors that came from crutchfield would plug into my stereo....One end would plug into the stock harness and the other into the stereo....But obviously either end will not plug into the stereo, only the connector that came with the stereo.

sooo...i dont get what to do. any help would be awesome

Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC