Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > clutch issue

Join Wrangler Forum Today


Thread: clutch issue Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2010 04:48 PM
jp'rs_peep'rs Agreed... Make damn certain your on the pedals....preferably brake...

C.
01-30-2010 08:52 PM
s3nt3nc3d Check in your owner's manual...there's a fuse you move or something that allows you to override the clutch safety switch. That could be blown...or if the switch is bad and you move the fuse to override it, then it should start then. But make DAAAYUM sure that you're in neutral before you start it. lol

Here's the thread on it:
http://www.wranglerforum.com/f5/clut...eat-36392.html

What I'm saying is...if the switch is bad, then by doing that, it should start. Unless you don't mind risking it starting in gear, you'll wanna replace the switch and return it back to the way it was.
01-30-2010 08:14 PM
midget-farmer start with the simple stuff - clutch safety switch. I think you may be able to put a jumper on it to get it going, but be careful - nothing worse than starting in gear & killing one of your kids or something.
01-30-2010 04:44 PM
wranglerx13
clutch issue

i've got a wrangler x 2006 that i cant get started. ruled out electrical the only thing i can think of is that to start it you need to engage the clutch. anyone have anything like this happen to them? is it the switch in the clutch/tranny that may need to be replaced or anything you can think of

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC