Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Phantom Starting in P and N turn signal also

Join Wrangler Forum Today


Thread: Phantom Starting in P and N turn signal also Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-11-2010 05:43 PM
brent in az You have an open circuit somewhere it seems. Or, a wire not grounded that needs to be grounded. I'm thinking beyond relays to a glitch in the bundled wiring under dash, or if you luck out, the headlight harness which is easiest to trace.

This was the case for me with phantom brake lights/rear turn signals. Poor grounding on the undercarriage of factory wires.
03-11-2010 04:37 PM
wishingmyjeepworkedright
Phantom Starting in P and N turn signal also

I have an 89 wrangler laredo 4.2 with all options. A/c p/s tilt cig lighter 5 gauge cluster. I just had a new engine and tranny put in. I had the neutral saftey switch double checked on the tranny and the ignition replaced and the phantom starting is NOW in my turn signals as well as P and N (starter is engaged) but not in any drive or reverse gear. I have checked the relays I could find and they are o.k.. I bought a book but it is worthless and I cannot find anything showing where the starter relays and ignition relays are located. Any help on that or has anyone else had this gremlin?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC