Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Rogue Ground cable?!?

Join Wrangler Forum Today


Thread: Rogue Ground cable?!? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-16-2010 08:06 PM
ratuna Thanks, I noticed that bolt is a lil loose so some ass clown must have taken it off for some reason and forgot to replace it. It only had 30k miles when I got it so I dunno what they could've been doing.
03-16-2010 07:42 PM
Hardermods Using your own picture, Im pretty sure the cable should attach to this stud here.
03-16-2010 07:08 PM
03 RUBI The long braided one goes from the firewall to the hood. The short braided one goes from the engine to the same bolt on the firewall as the other.
03-16-2010 06:37 PM
ratuna Here are some pics of the suspect cable. It's on the right side of the engine if you are standing in front of the Jeep.





03-16-2010 06:17 PM
Jerry Bransford There is a somewhat small size braided ground wire that attaches to a bolt on the block near or at the ignition coil. Has your ignition coil ever been swapped or removed?
03-16-2010 06:15 PM
ratuna
Quote:
Originally Posted by MOz View Post
I believe that should mount to the block.
Thats what I figured but couldn't find a bolt for it within it's reach.
03-16-2010 06:11 PM
MOz I believe that should mount to the block.
03-16-2010 05:58 PM
ratuna
Rogue Ground cable?!?

I was doing an oil change on my 05 TJ and noticed a ground cable just hanging around not attached to anything. There is one from the hood to the firewall. Then the one in question attaches at the same point on the firewall and then just hangs around.... Can someone please check under their hood for me and see where this cable is supposed to go? Its one of the braided steel cables. If it matters it's a 6 cyl 6 speed.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC