Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Lil help plz

Join Wrangler Forum Today


Thread: Lil help plz Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-02-2013 11:46 AM
Wombat Ranger Not a problem!

I was stationed at Barksdale AFB in Shreveport LA and I had friends I visited up in the Marshall area. It was really nice up there, that was some of the best times I have ever had out there
11-01-2013 05:48 PM
Buckshot1956 Thank you for the lead WR. I'm up in the NW corner and lookin to take a ride through the Ozarks this weekend. Fall foliage is on fire!
11-01-2013 06:00 AM
western196611
Quote:
Originally Posted by poi dog View Post
never fry bacon naked

lmao!!!!!
11-01-2013 12:46 AM
poi dog
Quote:
Originally Posted by poi dog View Post
I have 95 YJ with a 4.0 HO and live in CA have a K&N system engine runs great
NEVER fry bacon naked
11-01-2013 12:44 AM
poi dog I have 95 YJ with a 4.0 HO and live in CA have a K&N system engine runs great
10-31-2013 10:31 PM
Wombat Ranger ^^ Good answer. Arkansas is a much better place to be in my experience.


Start by doing the "Nutter" mod to bypass your stepper motor in the carb. There ade several writeups in how to do this. Google can help you find them. Once that is done, remove the 20 miles of smog hoses and all the crap associated with it. The only vacuum lines you should retain are the distributor vacuum advance, pcv, oil breather, and the 4x4 CAD actuator. Plug everything else off. Just that alone made my jeep run way better. Once all that crap is taken care of you can use whatever air cleaner you can fit on there, cuz it no longer cares about being Green.
10-31-2013 06:30 PM
Buckshot1956 You are probably correct but I'm in Arkansas.
10-31-2013 08:29 AM
Decoy_58 If you are in California I would think that you would have to keep stock breather for smog
10-30-2013 08:42 PM
Buckshot1956 I would like to do away with the complex air cleaner assembly and just put on a simple air filter. What are the pros & cons of doing this? It always seems to smell like it is running rich.
10-30-2013 08:25 PM
Buckshot1956 Well, the problem was the control module. I put a new one in this pm & she fired right up. Thank you to all. I'm a newbie to Jeeps but did a fair amount of mechanicin in the 70' & early 80's. Now i want to work on the squeaks!
10-29-2013 05:34 PM
Big Cole Had the same issue with my 89 YJ. It would randomly die while driving down the road. Replaced the engine control module and never had the problem again.
10-29-2013 04:25 PM
wakeboard236 Same sort of thing happened to me except I died at a complete stop at a red light. Would not start again and wasn't getting a spark. I ended up blowing my ECU fuse, once i replaced it, it got going again. Still not sure what caused the fuse to blow, but for the time being I'm running. It's worth a check atleast
10-29-2013 10:20 AM
CMike357 I would change the coil first and if that doesn't fix the problem, troubleshoot from there. Keep us posted.
10-28-2013 06:11 PM
Buckshot1956 Ok, i did the direct to coil test. Then i chemed voltage into the coil. I have a out 8.3v in. I am not getting anything out. The secondary coil checked at 8.05k ohms. Below spec of 11.3-15.3. I'm thinking bad coil. Any thoughts?
10-27-2013 12:57 PM
Buckshot1956 Thank you very much. I'll do some testing. Between games!
10-27-2013 12:43 PM
0III0forlife There is an ECM (engine control module) located at the bottom of the driver's side front inner fender well. Down under the windshield washer tank and radiator over flow bottle. This is most likely the culprit if it was running fine and just quit giving spark.

If you want to check the coil, get a jumper wire that is 12 ga atleast, and run it directly from the pos side of the battery to the coil where the pink wire hooks in. pink wire is power in, the grey wire is the signal wire to the tach. Should start then. but cant be shut off without pulling your jumper wire off.
10-27-2013 12:37 PM
Buckshot1956
Lil help plz

My '89 YJ 4.2 was running like a dream then just died going down the road. Would not start. No spark. All other electrical systems seem fine. ???

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:12 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC