Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum > need help on shifter issue

Join Wrangler Forum Today


Thread: need help on shifter issue Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-30-2011 06:38 AM
dblackwellstj
Quote:
Originally Posted by dblackwellstj View Post
Bump! Hey I just bought my CJ7 and having the same issue, I figured out about the retaining clip and ordered it, Do I need another piece also? Where does it go? I know the Retaining clip slides down into the stick, then I thought it clicked onto the top of the trans and thats all I needed?
OH, and if it helps I have the 4 speed, not the 5 speed tranny.
I'm new to this CJ breed, but wanted a toy and something else to drive to keep miles of the 05 TJ...
07-30-2011 06:34 AM
dblackwellstj Bump! Hey I just bought my CJ7 and having the same issue, I figured out about the retaining clip and ordered it, Do I need another piece also? Where does it go? I know the Retaining clip slides down into the stick, then I thought it clicked onto the top of the trans and thats all I needed?
05-16-2010 02:03 AM
foxinthemudd I figured it out and replaced the OEM ISOLATER. The issue was the piece that was missing. I found a place online that sold a rubber insulator for the shifter tower, it fits in between the shifter and the shifter tower. it works perfect and tightened up the shifter like it was brand new. wish I would have gotten pics of it before I installed it cause I'm not gonna get it off again until it fails, which doesn't look like any time soon... here is what it is though... Google Image Result for http://www.liveoffroad.com/images/thumb/18885.31A.jpg

its the little rubber piece that looks like its cut in half.
05-14-2010 07:36 PM
mogger7 The first thing I do is drill two sides of the shifter sq. tube and weld a couple nuts to it over drilled holes Stick it back on tranny and run a couple set screws into the nuts and lock it down on to tranny. I've done this to half a dozen of my old jeeps
mogger7
05-01-2010 01:30 PM
KicknJeep Wish I could be more helpful than a bump!!!
04-24-2010 12:23 PM
foxinthemudd bump?
04-15-2010 06:20 PM
foxinthemudd lol, thanks for the imput, guess I don't need to install that electronic disconnect switch.
04-15-2010 06:07 PM
jdhallissey well leave it removable. Just take it with you when you park and nobody can steal it
04-15-2010 05:48 PM
foxinthemudd
need help on shifter issue

so I'm driving down the road today and for some reason pull up on the shifter. The whole arm comes off in my hand! so I get home and replace the shifter boot on the inside of the jeep cab which I have been meaning to do forever. I take a look at the shifter arm where it disconnected from the transfercase. it looks like there was a plastic Isolator/bushing or something between the arm and the shifter tower. I need to make sure I get the right thing before I buy it. attached are some pictures I took of where I'm talking about. it fits over the square silver piece under the square shift arm.


this is the part I think I need.
NEW JEEP CJ7 81-86 SHIFTER BUSHING SLEEVE MANUAL TRANS : eBay Motors (item 350339752925 end time May-11-10 17:25:48 PDT)

please help. thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:42 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC