Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > Subwoofer Problem

Join Wrangler Forum Today


Thread: Subwoofer Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-24-2010 10:57 PM
It'sAJeepThing
Quote:
Originally Posted by s3nt3nc3d View Post
Are you talking sometimes you get bass from the sub and other times you don't? You may have blown your sub... I'd check the wiring to it, check the resistance across the voice coils if you have a multimeter, and if you can't find anything else wrong...replace the sub. Don't use an OEM replacement or you're gonna pay out the wazoo for one. You can get a 6 1/2" Pyramid sub that will fit and sound better for under $20 shipped from Parts Express.
Thanks under 20 dollars! thats a bargain. I happen to have a multimeter so I will check that first I'll let you know it goes.
05-23-2010 10:33 AM
s3nt3nc3d Are you talking sometimes you get bass from the sub and other times you don't? You may have blown your sub... I'd check the wiring to it, check the resistance across the voice coils if you have a multimeter, and if you can't find anything else wrong...replace the sub. Don't use an OEM replacement or you're gonna pay out the wazoo for one. You can get a 6 1/2" Pyramid sub that will fit and sound better for under $20 shipped from Parts Express.
05-23-2010 09:48 AM
It'sAJeepThing
Subwoofer Problem

I have a 2004 Sahara and the sound system is awesome but my bass recently started acting up. Sometimes when I drive its fine but most of the times it just doesn't sound at all.
Is there a way to fix this without completely replacing my sound system?
Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:25 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC