Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Both Fog Lamps Out

Join Wrangler Forum Today


Thread: Both Fog Lamps Out Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-16-2010 12:43 PM
Wh33lin I have an '03. My fog lights (stock) too have been turning themselves on, staying on, or not turning on at all. All situations require me to play with the switch. The head lamps and high beam work just fine.

I plan to check the breaker first then basically jump to replacing the switch (I think its about $80 for the part). Replacing the bulbs doesn't make sense since its both acting up the same way.
06-09-2010 11:06 PM
Pontiackid87 Bad relay?
06-09-2010 10:34 PM
JackassTrail Thanks, everyone. Lots of good information here. I'll let you know what I find out.
06-09-2010 07:55 AM
Seawalker Sometime the electrical contacts inside the mutifunction switch get dirty.
Get some spray electrical contact cleaner from Radio Shack.
Pull on the multifunction switch until you can get the end of the spray tube inside, and spray the heck out of it. then work it back and forth several times and spray some more. I did this on mine back in September of last year and it's still working great.

2002 TJ Sport 4.0L 5 speed
06-08-2010 11:35 PM
s3nt3nc3d
Quote:
Originally Posted by TJeepman View Post
Somebody may have disconnected the fog lights since the multi function switch can act up and cause the lights to stay on. That's a fairly common problem, see this Thread regarding replacement of the switch, if need be.
Also, maybe, maybe, maybe the bulbs have been removed, a wire has been cut, the multi function switch isn't working properly for turning them on. Any possibility of contacting the previous Owner to see what he/she might have done?
Thanks for posting this... I just had that exact problem start happening lately (indicator light kept randomly turning on/staying on), but since I don't have fog lights installed, I just pulled the stupid fuse.
06-08-2010 09:33 PM
TJeepman Another possibility - fogs won't work if headlights are on "bright".
06-08-2010 12:08 PM
Wench are the fog lamps stock? if so check the relay under the hood in the little black box :P
06-08-2010 11:35 AM
TJeepman Somebody may have disconnected the fog lights since the multi function switch can act up and cause the lights to stay on. That's a fairly common problem, see this Thread regarding replacement of the switch, if need be.
Also, maybe, maybe, maybe the bulbs have been removed, a wire has been cut, the multi function switch isn't working properly for turning them on. Any possibility of contacting the previous Owner to see what he/she might have done?
06-08-2010 04:48 AM
47MTP Disconnect both plugs from the fog lights and check for voltage with a multimeter. If the fuse is good and you're not getting the proper DC voltage at the lights, then like "driveby" said, you might have a bad ground or the fog light relay could be bad.
Bert
06-07-2010 11:05 PM
drivebytruckerz Past the fuse (which I'd say is it) the ground could be either not touching or a connection somewhere could be unhooked or dirty.
06-07-2010 10:41 PM
JackassTrail Great, thanks. I'll start with the fuse.
06-07-2010 10:36 PM
distortedtj Well always start with checking the fuse. It will be in the distribution box under the hood on the passenger fender.

Also they only work when the lights are on //running lights or driving headlights...they shut off with the brights.

^^^ all for factory lights.
06-07-2010 10:34 PM
JackassTrail
Both Fog Lamps Out

I just bought a 2002 Sport (my first Jeep!) and really enjoying it. Still trying to figure out the bells and whistles, and I noticed both fog lamps are out (nothing happens when I pull out on the multi-function control arm). Anyway, just wondering if it is most likely I need to replace both lamps, or if it's more likely a fuse issue. Appreciate your thoughts.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC