Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Wont Start HELP!!!

Join Wrangler Forum Today


Thread: Wont Start HELP!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-27-2010 05:42 PM
canadianwizard Nice to hear its going agian.... remember to put some grease on it (the electrical stuff) so it will protect it...
06-27-2010 04:31 PM
Arlis03 Okay, offical idiot here....I went to the simple stuff first and compleatly cleaned the terminals and cable connections and of course started on the first try. Thanks for making me go back to the basisics guys. I owe yall one...Just took a little backing soda and viniger water....And here I was about to get a new starter and alternator....
06-27-2010 02:46 PM
canadianwizard The starts will have 2 wires going to it... both wires will be positive wires, as the surround of the starter is the ground... The main wire (bigger one) will always have 12 volts going to it... the smaller one, goes from the relay to the starter... Now if u are hearing the relay click u can probably take that out of the question, best thing is try to start it and test the relay where the wire goes to the starter... if u get power when it is trying to turn over then the relay is good... crawl underneith and check to see if u have voltage on the same wire at the starter... if u have voltage there then im not too too sure but would probably be the selonoid...
06-27-2010 02:36 PM
Barrie Like has been posted, make sure the connections at the battery and starter are clean. Do the easy and cheap stuff first.
06-27-2010 02:30 PM
rrich If you do that same test when you try to crank it, the light will go out.

You said jumping it with jumper cables works - Sounds like the cable clamp right on the battery post is corroded, dirty, or somehow making a bad connection.

You had the battery tested - some batteries have both side and top terminals - did they test it from the same terminals you use? Sometimes top terminals work fine but the side terminals don't - bad connection inside.
06-27-2010 02:10 PM
Arlis03 Just checked the power to the starter and it looks good....



any other ideas????
06-27-2010 01:46 PM
Barrie Check your cable connection on the starter.
06-27-2010 01:42 PM
Arlis03
Wont Start HELP!!!

K, here is the story. Got a 1997 wrangler 2.5 about 3 months ago. Treated me good till now. Ever since I have gotten it it has always started on the 2nd try. Last week I went out to the lake for about 5 days and got back and it sound like the battery was dead. (clicking and all that noise) So i got a new battery and after putting it in all the electical works, but I dont get any starteing noise at all. Lights and everything will come on but i get no cranking noise at all. I have had the battery tested and it is good. I got power all the way to the altenator. I havent tested power to the started yet. but I didnt do anything but change the battery wires and dont know why it wont work. Oh and I can use jumper cables to start it....So I have no clue. If i can jump it and start it, I dont think its the starter. If anyone has any idea on how to help please let me know. You can even call me at 915-843-0541.

Thanks,
Arlis

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC